VectorLinux
October 30, 2014, 10:40:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3]
  Print  
Author Topic: vasmCC-1.0.12 Released!  (Read 13724 times)
edgeofthewoods
Member
*
Posts: 62


« Reply #30 on: October 08, 2008, 04:21:59 pm »

Thanks for the tips. I opened /usr/share/vasmCC/  via Konqueror (kdesu konqueror) and also in command line. I may be doing this incorrectly, but  I opened  /usr/share/vasmCC/filesystem and it displayed the following icons.Ithen right clicked and choose open with Kwrite, and got this:
[Desktop Entry]
Name=Mount Partitions
Comment=Mount partitions at boot time
Exec=/sbin/vmount
Icon=/usr/share/vasmCC/icons/hd.png
Terminal=false
Next I went to /usr/share/vasmCC/user
and choose vuseradd.desktop, and as before opened with kwrite and this is the output:

[Desktop Entry]
Name=Add User
Comment=Add a new user
Exec=/sbin/vuseradd
Icon=/usr/share/vasmCC/icons/vuseradd.png
Terminal=false

 I then opened vasmCC in terminal and clicked on user, then add user. The terminal  gave the bad string output, and the vasmCC popped open the "Login name  for the new user"

I tried to add one of my son's, (brian1) and terminal response was "bad string content", and a window popped up saying this:
Gtk-WARNING (recursed)**.Icon cache /usr/share/icons/hicolor/icon-theme.cache' is invalid

Hopefully this gives you some idea of where to point me to correct this.
Thanks for your time.

Chuck
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3187



« Reply #31 on: October 09, 2008, 06:17:12 am »

I wish I could... unfortunately, I'm afraid that's a problem with the gambas gtk component (yet another one)

Which gtk+ do you have installed?

try running gtk-update-icon-cache in a terminal (may need to be done as root)

HTH
Logged

edgeofthewoods
Member
*
Posts: 62


« Reply #32 on: October 09, 2008, 08:11:31 pm »

I wish I could... unfortunately, I'm afraid that's a problem with the gambas gtk component (yet another one)

Which gtk+ do you have installed?

try running gtk-update-icon-cache in a terminal (may need to be done as root)

HTH
Hope this is the information you need.

 GTk2+ perl bindings is 1.162-i58-1vl59
The gtk-qt-engine is  0.8-i586-1v59
the gtk-recordmydesktop is 0.3.7.2-i586-1vl59
vasmCC is 1.0.12-i586
gambas2-runtime is 2.5.0-i586
gambas-runtime is 1.0.19-i586

Now should I downgrade back to 5.9.0? I can't burn another disk, since I deleted the .iso when I upgraded my system. Or should I downgrade to an older version of gambas, and vasmCC?
I think this is also my problems with Firefox 3.0.3, since it is more unstable than internet explorer.

Chuck
Logged
edgeofthewoods
Member
*
Posts: 62


« Reply #33 on: October 16, 2008, 10:52:45 am »

I downloaded a fresh iso of 5.9.1, burned it at 4X spin and wiped my vector partitions. Did a fresh install. Well same GTK problems with vasm CC and vasm. Also firefox is totally unstable again. Bummer. So tonight, I am going to wipe the whole system again and do a fresh install of 5.9.0. That one was stable as a rock. I'll just wait for V 6.0 fo my next upgrade. Other than those 2 issues Vector is the best performing and fastest Distro out there.

Now I did think it was my machine. HP Pavalon, AMD 5200 dual core Athalon, 3gigs ram, Nvidia Geforce 5200.
My son's computer did the exact same thing on a fresh install. Dell Optiplex P4 Hyperthread 2.8 2 gigs ram Nvidia FX 5200 card.
And my personal laptop is a cheap Everex stepnote with a Via C7 1.5 ghz processor, 512 of ram and Via video chip set.

All 3 machines have the same problems since upgrade and did not have it before. So back to 5.9.0 and bliss!! Smiley

See ya

Chuck
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3187



« Reply #34 on: October 16, 2008, 11:13:32 am »

Did you try the gtk-update-icon-theme?

post the output of
Code:
ls /var/log/pacakges | grep ^gtk+2
it should look somethin glike
Quote
gtk+2-2.12.9-i486-1
Logged

edgeofthewoods
Member
*
Posts: 62


« Reply #35 on: October 16, 2008, 11:41:06 am »

Did you try the gtk-update-icon-theme?

post the output of
Code:
ls /var/log/pacakges | grep ^gtk+2
it should look somethin glike
Quote
gtk+2-2.12.9-i486-1

I'll try that tonight and post the results.

Thanks Moe
Logged
edgeofthewoods
Member
*
Posts: 62


« Reply #36 on: October 16, 2008, 10:03:59 pm »

Did you try the gtk-update-icon-theme?

post the output of
Code:
ls /var/log/pacakges | grep ^gtk+2
it should look somethin glike
Quote
gtk+2-2.12.9-i486-1

Evening. I ran the command given, and I get this output:
Code:
vector://home/chuck1
root:# ls /var/log/pacakges | grep ^gtk+2
/bin/ls: cannot access /var/log/pacakges: No such file or directory

Now when I run   kdesu kongueror  and look directly at the ls /var/log/pacakges file this is the one I find  gtk+2-2.10.14-i486-1

I took a peak in gslapt, and the only one I find gtk+2-2.10.14-i486-1. Seems like that may be the problem. Which source should I enable to find it?
Or which should I enable in vpackager to find it.

Thanks

Chuck
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3187



« Reply #37 on: October 17, 2008, 04:58:26 am »

see if the testing and patches have an upgraded version
Logged

rbistolfi
Packager
Vectorian
****
Posts: 2290


« Reply #38 on: October 17, 2008, 08:10:50 am »

There is a typo in your line, should be

ls /var/log/packages
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
edgeofthewoods
Member
*
Posts: 62


« Reply #39 on: October 17, 2008, 06:39:26 pm »

see if the testing and patches have an upgraded version

Couldn't find in the repros, but went to the Slackware repros, on line  ( http://packages.slackware.it/package.php?q=current/gtk+2-2.12.12-i486-1#download)
and downloaded the latest version and installed it. Problem gone. Thanks guys!!!

Logged
Sengir
Member
*
Posts: 36


« Reply #40 on: November 25, 2008, 01:40:14 am »

Did you try the gtk-update-icon-theme?

post the output of
Code:
ls /var/log/pacakges | grep ^gtk+2
it should look somethin glike
Quote
gtk+2-2.12.9-i486-1
I ran into the same problem, but running 'gtk-update-icon-theme' fixed it for me. For comparison the output of ls /var/log/packages | grep ^gtk+2:
Quote
gtk+2-2.10.14-i486-1
Logged
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!