Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: weird emerald problem with ATI card  (Read 1891 times)


  • Member
  • *
  • Posts: 7
weird emerald problem with ATI card
« on: February 02, 2008, 07:39:06 am »

hey there,

I'm having trouble getting emerald to run... I have absolutely no clue as to how to fix this:

Code: [Select]
  snak3:$ killall xfwm4 && compiz --replace &&  export XLIB_SKIP_ARGB_VISUALS=0 && fusion-icon -n
  compiz (core) - Fatal: GLX_EXT_texture_from_pixmap is missing
  compiz (core) - Error: Failed to manage screen: 0
  compiz (core) - Fatal: No manageable screens found on display :0.0
  snak3:$ export XLIB_SKIP_ARGB_VISUALS=0 && fusion-icon -n
   * Detected Session: xfce4
   * Searching for installed applications...
  Backend     : ini
  Integration : true
  Profile     : default
  Adding plugin decoration (decoration)
  Initializing decoration options...done
   * No GLX_EXT_texture_from_pixmap with direct rendering context
   ... present with indirect rendering, exporting: LIBGL_ALWAYS_INDIRECT=1
   * Using the GTK Interface
   * No module named gtk
   ... Trying another interface
   * Using the Qt4 Interface
   * No module named PyQt4
   ... Trying another interface
   * Using the Qt3 Interface
   * Interface not installed
   *** Error: All interfaces failed, aborting!

any ideas on how to fix this?


  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: weird emerald problem with ATI card
« Reply #1 on: February 02, 2008, 08:16:45 am »

read this:
the rest of the thread is good info as well.


  • Member
  • *
  • Posts: 7
Re: weird emerald problem with ATI card
« Reply #2 on: February 02, 2008, 08:48:14 am »

i have it working now, but it is kinda buggy :S Do you have the same problem?

for example, I can't run opera or ccsm, menus don't highlight, etc.

right now its unusable :(