VectorLinux
August 20, 2014, 10:18:03 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 2 network cards randomly designated eth0 or eth1  (Read 1863 times)
Nick_13ro
Member
*
Posts: 26


« on: February 11, 2008, 07:07:17 am »

  In 5.9 I have to nics- one onboard gigabit using forcedeth and a 8139. At boot they seem to be designated at random as either eth0 or eth1 so I get 50-50 chances that they work based on the driver settings in modprobe.conf.  Undecided
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2282


« Reply #1 on: February 11, 2008, 07:09:35 am »

Hi, the solution is posted here: http://www.vectorlinux.com/forum2/index.php?topic=979.0
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
Stokstaartje
Member
*
Posts: 36


« Reply #2 on: February 11, 2008, 07:24:40 am »

Just a question/thought: I too have two nics on my laptop. One wired, one wireless. Could this be the reason that once in a while I have to configure my wireless connection?
Logged

----------------------------------
I hope I didn't brain my damage!
Nick_13ro
Member
*
Posts: 26


« Reply #3 on: February 11, 2008, 07:43:39 am »

  That fixed it tks. Gentoo handles this with a rule based on the type of network card.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!