Please support VectorLinux!

Author Topic: Skype Trouble  (Read 1155 times)

Pita

  • Vectorian
  • ****
  • Posts: 1325
Skype Trouble
« on: February 06, 2008, 11:34:24 pm »
VL-5.8
After I had done a vasm autodetect hardware which gave afterwards some problems with the CD I cannot now be heard in 3 versions of skype: 1.3.0.*, 1.4.0.* and 2.0.0.27. Only version 1.2.0.18 can be used the other 3 fail the echo123 test.

Launching skype from a terminal there are no error messages.

In VL-5.9 all 3 versions perform properly.

Could it be again some settings under udev that was messed-up by vasm and which one?