VectorLinux
October 21, 2014, 12:36:51 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: acx driver not working :(  (Read 2376 times)
s0l1dsnak3123
Member
*
Posts: 7


« on: January 31, 2008, 08:53:26 am »

I downloaded and installed the ACX driver from here but it doesn't work :S. dmesg shows this error:

Code:
SnAk3:/~
snak3:$ dmesg
Linux version 2.6.22.14 (root@vector.linux.net) (gcc version 4.1.2) #1 SMP PREEMPT Sun Nov 25 19:27:11 MST 2007
BIOS-provided physical RAM map:
 BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
 BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
 BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
 BIOS-e820: 0000000000100000 - 000000002fff0000 (usable)
 BIOS-e820: 000000002fff0000 - 000000002fff8000 (ACPI data)
 BIOS-e820: 000000002fff8000 - 0000000030000000 (ACPI NVS)
 BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
 BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
 BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
767MB LOWMEM available.
found SMP MP-table at 000fb910
Entering add_active_range(0, 0, 196592) 0 entries of 256 used
Zone PFN ranges:
  DMA             0 ->     4096
  Normal       4096 ->   196592
  HighMem    196592 ->   196592
early_node_map[1] active PFN ranges
    0:        0 ->   196592
On node 0 totalpages: 196592
  DMA zone: 32 pages used for memmap
  DMA zone: 0 pages reserved
  DMA zone: 4064 pages, LIFO batch:0
  Normal zone: 1503 pages used for memmap
  Normal zone: 190993 pages, LIFO batch:31
  HighMem zone: 0 pages used for memmap
DMI 2.3 present.
ACPI: RSDP 000FA660, 0014 (r0 AMI   )
ACPI: RSDT 2FFF0000, 002C (r1 AMIINT VIA_K7         10 MSFT       97)
ACPI: FACP 2FFF0030, 0081 (r1 AMIINT VIA_K7         11 MSFT       97)
ACPI: DSDT 2FFF0120, 2E56 (r1    VIA   VIA_K7     1000 MSFT  100000D)
ACPI: FACS 2FFF8000, 0040
ACPI: APIC 2FFF00C0, 0054 (r1 AMIINT VIA_K7          9 MSFT       97)
ACPI: PM-Timer IO Port: 0x808
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
Processor #0 6:6 APIC version 16
ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
IOAPIC[0]: apic_id 2, version 2, address 0xfec00000, GSI 0-23
ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
ACPI: IRQ0 used by override.
ACPI: IRQ2 used by override.
ACPI: IRQ9 used by override.
Enabling APIC mode:  Flat.  Using 1 I/O APICs
Using ACPI (MADT) for SMP configuration information
Allocating PCI resources starting at 40000000 (gap: 30000000:cec00000)
Built 1 zonelists.  Total pages: 195057
Kernel command line: BOOT_IMAGE=linux ro root=341 splash=silent
bootsplash: silent mode.
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 16384 bytes)
Detected 1536.916 MHz processor.
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 770136k/786368k available (5329k kernel code, 15736k reserved, 2363k data, 400k init, 0k highmem)
virtual kernel memory layout:
    fixmap  : 0xfff4e000 - 0xfffff000   ( 708 kB)
    pkmap   : 0xff800000 - 0xffc00000   (4096 kB)
    vmalloc : 0xf0800000 - 0xff7fe000   ( 239 MB)
    lowmem  : 0xc0000000 - 0xefff0000   ( 767 MB)
      .init : 0xc088b000 - 0xc08ef000   ( 400 kB)
      .data : 0xc06346c5 - 0xc0883644   (2363 kB)
      .text : 0xc0100000 - 0xc06346c5   (5329 kB)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3075.35 BogoMIPS (lpj=1537678)
Security Framework v1.0.0 initialized
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
Compat vDSO mapped to ffffe000.
Checking 'hlt' instruction... OK.
SMP alternatives: switching to UP code
Freeing SMP alternatives: 19k freed
ACPI: Core revision 20070126
CPU0: AMD Athlon(tm) XP 1800+ stepping 02
Total of 1 processors activated (3075.35 BogoMIPS).
ENABLING IO-APIC IRQs
..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
Brought up 1 CPUs
NET: Registered protocol family 16
No dock devices found.
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfdb31, last bus=1
PCI: Using configuration type 1
Setting up standard PCI resources
ACPI: Interpreter enabled
ACPI: (supports S0 S1 S4 S5)
ACPI: Using IOAPIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 15)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11 12 14 15)
ACPI: Power Resource [URP1] (off)
ACPI: Power Resource [URP2] (off)
ACPI: Power Resource [FDDP] (off)
ACPI: Power Resource [LPTP] (off)
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
ACPI: bus type pnp registered
pnp: PnP ACPI: found 13 devices
ACPI: ACPI bus type pnp unregistered
SCSI subsystem initialized
libata version 2.21 loaded.
usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
ACPI: RTC can wake from S4
Time: tsc clocksource has been installed.
PCI: Bridge: 0000:00:01.0
  IO window: b000-bfff
  MEM window: df600000-df6fffff
  PREFETCH window: 9f400000-df4fffff
PCI: Setting latency timer of device 0000:00:01.0 to 64
NET: Registered protocol family 2
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 9, 2097152 bytes)
TCP bind hash table entries: 65536 (order: 7, 786432 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
checking if image is initramfs...it isn't (bad gzip magic numbers); looks like an initrd
Freeing initrd memory: 205k freed
scx200: NatSemi SCx200 Driver
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
NTFS driver 2.1.28 [Flags: R/W].
JFS: nTxBlock = 6019, nTxLock = 48154
SGI XFS with ACLs, security attributes, realtime, no debug enabled
SGI XFS Quota Management subsystem
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered (default)
PCI: VIA PCI bridge detected. Disabling DAC.
Boot video device is 0000:01:00.0
vesafb: framebuffer at 0xc0000000, mapped to 0xf0c00000, using 6144k, total 131072k
vesafb: mode is 1024x768x16, linelength=2048, pages=84
vesafb: protected mode interface info at c000:5761
vesafb: pmi: set display start = c00c57f5, set palette = c00c5841
vesafb: pmi: ports = b810 b816 b854 b838 b83c b85c b800 b804 b8b0 b8b2 b8b4
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 32987 bytes,<6>...found (1024x768, 34215 bytes, v3).
Console: switching to colour frame buffer device 108x35
fb0: VESA VGA frame buffer device
input: Power Button (FF) as /class/input/input0
ACPI: Power Button (FF) [PWRF]
input: Power Button (CM) as /class/input/input1
ACPI: Power Button (CM) [PWRB]
ACPI: Processor [CPU1] (supports 16 throttling states)
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12ac
Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
serial8250: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
00:02: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
00:03: ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
RAMDISK driver initialized: 16 RAM disks of 16384K size 1024 blocksize
loop: module loaded
Compaq SMART2 Driver (v 2.6.0)
HP CISS Driver (v 3.6.14)
input: Macintosh mouse button emulation as /class/input/input2
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 0000:00:11.1
ACPI: Unable to derive IRQ for device 0000:00:11.1
ACPI: PCI Interrupt 0000:00:11.1[A]: no GSI
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt8233a (rev 00) IDE UDMA133 controller on pci0000:00:11.1
    ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:DMA
    ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:DMA
Probing IDE interface ide0...
hda: HDS728080PLAT20, ATA DISK drive
hdb: Maxtor 4D040H2, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdc: DVD DC DW1670, ATAPI CD/DVD-ROM drive
hdd: SAMSUNG DVD-ROM SD-616F, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
hda: max request size: 512KiB
hda: 160836480 sectors (82348 MB) w/1719KiB Cache, CHS=16383/255/63, UDMA(133)
hda: cache flushes supported
 hda: hda1 hda2 < hda5 >
hdb: max request size: 128KiB
hdb: 80043264 sectors (40982 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(100)
hdb: cache flushes not supported
 hdb: hdb1 hdb2
hdc: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(66)
Uniform CD-ROM driver Revision: 3.20
hdd: ATAPI 48X DVD-ROM drive, 512kB Cache, UDMA(33)
ide-floppy driver 0.99.newide
Loading iSCSI transport class v2.0-724.
Loading Adaptec I2O RAID: Version 2.4 Build 5go
Detecting Adaptec I2O RAID controllers...
Adaptec aacraid driver (1.1-5[2437]-mh4)
aic94xx: Adaptec aic94xx SAS/SATA driver version 1.0.3 loaded
scsi: <fdomain> Detection failed (no card)
NCR53c406a: no available ports found
sym53c416.c: Version 1.0.0-ac
qlogicfas: no cards were found, please specify I/O address and IRQ using iobase= and irq= options<6>QLogic Fibre Channel HBA Driver
iscsi: registered transport (qla4xxx)
QLogic iSCSI HBA Driver
Emulex LightPulse Fibre Channel SCSI driver 8.1.12
Copyright(c) 2004-2007 Emulex.  All rights reserved.
seagate: ST0x/TMC-8xx not detected.
Failed initialization of WD-7000 SCSI card!
DC390: clustering now enabled by default. If you get problems load
        with "disable_clustering=1" and report to maintainers
megaraid cmm: 2.20.2.7 (Release Date: Sun Jul 16 00:01:03 EST 2006)
megaraid: 2.20.5.1 (Release Date: Thu Nov 16 15:32:35 EST 2006)
megasas: 00.00.03.10-rc5 Thu May 17 10:09:32 PDT 2007
GDT-HA: Storage RAID Controller Driver. Version: 3.05
GDT-HA: Found 0 PCI Storage RAID Controllers
3ware Storage Controller device driver for Linux v1.26.02.002.
3ware 9000 Storage Controller device driver for Linux v2.26.02.009.
nsp32: loading...
ipr: IBM Power RAID SCSI Device Driver version: 2.4.1 (April 24, 2007)
RocketRAID 3xxx SATA Controller driver v1.0 (060426)
stex: Promise SuperTrak EX Driver version: 3.6.0000.1
Intel ISA PCIC probe: not found.
Databook TCIC-2 PCMCIA probe: not found.
usbmon: debugfs is not available
116x: driver isp116x-hcd, 03 Nov 2005
ohci_hcd: 2006 August 04 USB 1.1 'Open' Host Controller (OHCI) Driver
USB Universal Host Controller Interface driver v3.0
ACPI: PCI Interrupt 0000:00:11.2[D] -> GSI 21 (level, low) -> IRQ 16
uhci_hcd 0000:00:11.2: UHCI Host Controller
uhci_hcd 0000:00:11.2: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:11.2: irq 16, io base 0x0000e400
usb usb1: configuration #1 chosen from 1 choice
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI Interrupt 0000:00:11.3[D] -> GSI 21 (level, low) -> IRQ 16
uhci_hcd 0000:00:11.3: UHCI Host Controller
uhci_hcd 0000:00:11.3: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:11.3: irq 16, io base 0x0000e800
usb usb2: configuration #1 chosen from 1 choice
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
sl811: driver sl811-hcd, 19 May 2005
Initializing USB Mass Storage driver...
usbcore: registered new interface driver usb-storage
USB Mass Storage support registered.
usbcore: registered new interface driver libusual
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
serio: i8042 KBD port at 0x60,0x64 irq 1
serio: i8042 AUX port at 0x60,0x64 irq 12
mice: PS/2 mouse device common for all mice
input: AT Translated Set 2 keyboard as /class/input/input3
input: PS/2 Generic Mouse as /class/input/input4
md: linear personality registered for level -1
md: raid0 personality registered for level 0
md: raid1 personality registered for level 1
md: raid10 personality registered for level 10
raid6: int32x1    593 MB/s
raid6: int32x2    648 MB/s
raid6: int32x4    613 MB/s
raid6: int32x8    410 MB/s
raid6: mmxx1     1238 MB/s
raid6: mmxx2     1957 MB/s
raid6: sse1x1    1175 MB/s
raid6: sse1x2    1937 MB/s
raid6: using algorithm sse1x2 (1937 MB/s)
md: raid6 personality registered for level 6
md: raid5 personality registered for level 5
md: raid4 personality registered for level 4
raid5: automatically using best checksumming function: pIII_sse
   pIII_sse  :  2428.000 MB/sec
raid5: using function: pIII_sse (2428.000 MB/sec)
device-mapper: ioctl: 4.11.0-ioctl (2006-10-12) initialised: dm-devel@redhat.com
sdhci: Secure Digital Host Controller Interface driver
sdhci: Copyright(c) Pierre Ossman
wbsd: Winbond W83L51xD SD/MMC card interface driver
wbsd: Copyright(c) Pierre Ossman
usbcore: registered new interface driver hiddev
usbcore: registered new interface driver usbhid
drivers/hid/usbhid/hid-core.c: v2.6:USB HID core driver
TCP cubic registered
Initializing XFRM netlink socket
NET: Registered protocol family 1
NET: Registered protocol family 17
Using IPI No-Shortcut mode
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
RAMDISK: Couldn't find valid RAM disk image starting at 0.
Replacing swsusp.
TuxOnIce: Resume= parameter is empty. Hibernating will be disabled.
ReiserFS: hdb1: found reiserfs format "3.6" with standard journal
ReiserFS: hdb1: using ordered data mode
ReiserFS: hdb1: journal params: device hdb1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: hdb1: checking transaction log (hdb1)
ReiserFS: hdb1: journal-1153: found in header: first_unflushed_offset 3821, last_flushed_trans_id 1817
ReiserFS: hdb1: journal-1206: Starting replay from offset 7808250547949, trans_id 3227911392
ReiserFS: hdb1: journal-1299: Setting newest_mount_id to 17
ReiserFS: hdb1: Using r5 hash to sort names
VFS: Mounted root (reiserfs filesystem) readonly.
Freeing unused kernel memory: 400k freed
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
acx: this driver is still EXPERIMENTAL
acx: reading README file and/or Craig's HOWTO is recommended, visit http://acx100.sf.net in case of further questions/discussion
acx: compiled to use 32bit I/O access. I/O timing issues might occur, such as non-working firmware upload. Report them
acx: running on a little-endian CPU
acx: PCI module v0.3.36 initialized, waiting for cards to probe...
ACPI: PCI Interrupt 0000:00:09.0[A] -> GSI 17 (level, low) -> IRQ 17
acx: found ACX111-based wireless network card at 0000:00:09.0, irq:17, phymem1:0xDFFFE000, phymem2:0xDFFC0000, mem1:0xf1414000, mem1_size:8192, mem2:0xf1480000, mem2_size:131072
initial debug setting is 0x000A
using IRQ 17
acx: need to load firmware for acx111 chipset with radio ID 16, please provide via firmware hotplug:
acx: either one file only (<c>ombined firmware image file, radio-specific) or two files (radio-less base image file *plus* separate <r>adio-specific extension file)
requesting firmware image 'tiacx111c16'
Linux agpgart interface v0.102 (c) Dave Jones
8139too Fast Ethernet driver 0.9.28
acx: firmware image 'tiacx111c16' was not provided. Check your hotplug scripts
requesting firmware image 'tiacx111'
acx: firmware image 'tiacx111' was not provided. Check your hotplug scripts
acx: reset_dev() FAILED
ACPI: PCI interrupt for device 0000:00:09.0 disabled
acx_pci: probe of 0000:00:09.0 failed with error -5
USB module v0.3.36 initialized, probing for devices...
usbcore: registered new interface driver acx_usb
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
agpgart: Detected VIA PM266/KM266 chipset
agpgart: AGP aperture is 64M @ 0xe0000000
ACPI: PCI Interrupt 0000:00:13.0[A] -> GSI 18 (level, low) -> IRQ 18
eth0: RealTek RTL8139 at 0xe000, 00:20:ed:27:0d:e4, IRQ 18
eth0:  Identified 8139 chip type 'RTL-8100'
ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 22 (level, low) -> IRQ 19
PCI: Setting latency timer of device 0000:00:11.5 to 64
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
Adding 979956k swap on /dev/hdb2.  Priority:-1 extents:1 across:979956k
TuxOnIce: Resume= parameter is empty. Hibernating will be disabled.
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
fuse init (API version 7.8)
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
apm: overridden by ACPI.
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
eth0: link down
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 183454 bytes,<6>...found (1024x768, 34215 bytes, v3).
bootsplash: status on console 0 changed to on
[drm] Initialized drm 1.1.0 20060810
ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 20
[drm] Initialized radeon 1.27.0 20060524 on minor 0
agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
[drm] Setting GART location based on new memory map
[drm] Loading R300 Microcode
[drm] writeback test succeeded in 1 usecs

What exactly is hotplug? How do I configure it so I can fix my error? I desperately need to get my wireless card working, as its a real pain having to use crappy windows in order to do my work...
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #1 on: January 31, 2008, 03:26:36 pm »

that package has a problem the way it was resolved in that thread was this
Quote
I copied the contents of /lib/firmware/acx100_1.9.8.b to /lib/firmware.
let us know if that works for you as well
Logged
s0l1dsnak3123
Member
*
Posts: 7


« Reply #2 on: February 01, 2008, 01:41:01 pm »

dang, can't believe i missed that one lol Cheesy

Thanks alot - now i've just got to get compiz fusion working  Undecided
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #3 on: February 01, 2008, 03:00:19 pm »

Hi there! (I usually write the nick here, but yours is like hard and the TAB key doesn't work everywhere which makes me doubt about the existence of God). Oh, I almost forget, there is a compiz package in the testing repo.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
s0l1dsnak3123
Member
*
Posts: 7


« Reply #4 on: February 02, 2008, 03:53:21 am »

thanks i'll try that  Grin
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!