VectorLinux
October 25, 2014, 10:47:20 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: how to use a printer not listed?  (Read 1854 times)
yalegodman
Member
*
Posts: 7


« on: February 17, 2008, 05:42:10 am »

hello, my system is VL soho 5.8.
I have a printer (HP-deskjet-F378 All-in-One).
But, when I tried to add this printer, I found this type is not in the available list.
what to do?
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #1 on: February 17, 2008, 07:03:43 am »

Hi yalegodman, your printer is supported by the hplip driver: http://hplip.sourceforge.net/supported_devices/inkjet_aio.html since version 0.9.9
Be sure you have hplip installed and configure your printer using the cups interface (localhost:631 in your browser).

HTH
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
yalegodman
Member
*
Posts: 7


« Reply #2 on: February 18, 2008, 01:22:35 am »

thank you, rbistolfi,
I'll download this drive and try to install it.
have you experienced this installation? It's current version is 2.8.xxx.
VL soho 5.8 will meet any dependency problem on this software?
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #3 on: February 18, 2008, 05:04:02 am »

I never used it, sorry. I would recommend using the version available in the repository first. Try looking for it at the package manager, gslapt or its command line version slapt-get.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
yalegodman
Member
*
Posts: 7


« Reply #4 on: February 18, 2008, 05:53:40 pm »

hello, thanks again.
I've installed it through slapt-get.
HPLIPS current version is 2.8, but slapt can provide only 1.5. Seems VL is not very updated.
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #5 on: February 18, 2008, 06:01:50 pm »

5.9 has a more recent version. That one at 5.8 repo will work for you though. If it doesn't, we can help you to upgrade it. Just let us know.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
yalegodman
Member
*
Posts: 7


« Reply #6 on: February 21, 2008, 09:22:08 am »

thank you, rbistolfi.
HPlip 1.5 works well in my vector soho 5.8.
I think it is good enough.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!