Author Topic: Thanks VL  (Read 4873 times)


  • Member
  • *
  • Posts: 12
Thanks VL
« on: February 06, 2008, 03:32:41 pm »
For the past couple of weeks I have been trying to set up ADSL on my son's old Win98 system.
I started off using a DLink ADSL modem and when I couldn't get that to work, I bought a Billion router and couldn't get that going, either.
So then I convinced dave to let me install VL as a dual boot on his system and try from there.
Once installed I used pppoe-setup to get the router working, but, still no success.
So I was now convinced that the problem was not Dave's system, so I rang the ISP for help.
The initial response was that all they could do was supply me with the user name/password and DNS but when I said that I was installling on a Linux system using pppoe, there was an immediate change in attitude and the techie got a lot more helpful. He put me on hold while he did a couple of line checks, then came back and told me that there was a problem with the DSLAM in the local telephone exchange! He told me that it would be fixed in a couple of hours and to try again then. He also mentioned that I should check my router by selecting and follow it through.
Did all that and now everything works!!!
I can see that if I hadn't mentioned the magic word "Linux" I;d still be out in the cold.


  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Thanks VL
« Reply #1 on: February 06, 2008, 04:00:24 pm »
Wow! Usually it's just the opposite. If you say "Linux" they tell you they can't help you, they support only Windows.

My ISP uses Linux on their servers but they don't support Linux for users. However, they aren't hostile to Linux users, either, and they don't use Windows software to set things up (nor do you need Windows in order to connect), so basically there is no problem.

Glad to hear you have things working now.
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller


  • Vectorite
  • ***
  • Posts: 278
Re: Thanks VL
« Reply #2 on: February 06, 2008, 04:00:56 pm »
I've experienced the same - helping a friend set up wireless internet for her laptop during her stay in hospital, she just couldn't get it to work.  I couldn't get it to work.  Assuming myself competent (being an engineer and all) I automatically assumed there was a fault with the hardware.  Nevertheless, I called tech support, went through the run-around for about half an hour, before I got frustrated, hung up and tried again.  This time, I mentioned the magical "L" word early on, and all of a sudden, the techie could help me.  What a surprise!
Acer Laptop:  Vector 7.1 Std Final & Windows XP Professional & USB (still alive! 12 years on!)
Quad-core BEAST: Win 7 Ultimate 64-bit & Vector 5.9 64-bit beta-2
701 EeePC:  Puppeee (based on Puppy 4.01)


  • Packager
  • Vectorian
  • ****
  • Posts: 3287
  • -- Just being myself --
Re: Thanks VL
« Reply #3 on: February 06, 2008, 07:50:04 pm »
are you connecting your ADSL line using VL or the router itself?
usually I find if you have a ADSL modem and router I just use the router to connect to internet........
it work out of the box with windows or linux :)