Please support VectorLinux!

Author Topic: Serial mouse undetected... [Solved]  (Read 2031 times)

cabu

  • Packager
  • Member
  • ****
  • Posts: 68
    • El Club Del Alpedismo
Serial mouse undetected... [Solved]
« on: February 18, 2008, 06:53:21 am »
Hello:
       I have this problem. I have an old computer (celeron 400 48 mb ram). And i install VL Standar 5.8 Gold edition. But i can use the mouse.
 I install just the "requier" pakages. When i use VASM and put a serial mouse it said this. "mport not found" and nothing happend.
I search in gslapt the Mport but i dont found anything.

Whats wrong?

See ya.. Cabu
« Last Edit: February 20, 2008, 01:23:38 pm by cabu »

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Serial mouse undetected...
« Reply #1 on: February 18, 2008, 07:20:45 am »
I really would suggest against trying to run SOHO on a machine with only 48MB of RAM. You should use VL Light for such a machine. SOHO will be incredibly slow, always using your swap and in fact, may not even work at all.

About you serial mouse problem you need to edit the /etc/X11/xorg.conf file and change this stanza:

Section "InputDevice"
Identifier  "Mouse0"
Driver      "mouse"
Option      "Protocol" "microsoft"
Option      "Device" "/dev/ttyS0"
EndSection
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

cabu

  • Packager
  • Member
  • ****
  • Posts: 68
    • El Club Del Alpedismo
Re: Serial mouse undetected...
« Reply #2 on: February 18, 2008, 05:29:25 pm »
i gonna try it. But i dont have SOHO. I have the standar version...

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: Serial mouse undetected...
« Reply #3 on: February 18, 2008, 06:45:00 pm »
Sorry - I misread your post, ignore my garbage about SOHO then!  :P
"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

cabu

  • Packager
  • Member
  • ****
  • Posts: 68
    • El Club Del Alpedismo
Re: Serial mouse undetected...
« Reply #4 on: February 20, 2008, 01:23:08 pm »
Solved. Thanks!
However my pc freez rigth now. In text mode too. Meybe is the heat or de Disk drive... :S