Author Topic: screen blanking  (Read 2009 times)

overthere

  • Vectorian
  • ****
  • Posts: 1460
screen blanking
« on: February 18, 2008, 01:28:59 pm »
Hi
looking for the solution to screen blanking
searched and googled but still blind
would I add "xset -s off" to rc.local ?????
thanks
Everything Is Relative

lagagnon

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1922
Re: screen blanking
« Reply #1 on: February 18, 2008, 02:37:23 pm »
Do you mean you want your monitor to NOT go into standby? If that is the case you need to :

1) open up the xscreensaver properties and change it to how you want it...
2) remove or comment-out the line "Option DPMS" in your /etc/X11/xorg.conf file

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll

overthere

  • Vectorian
  • ****
  • Posts: 1460
Re: screen blanking
« Reply #2 on: February 18, 2008, 03:31:48 pm »
Yes...sorry...after a time idle the screen goes black.

I like this...especially when logged out.

however I am currently running an xsaver as wallpaper and desire to

 TOGGLE OFF the screen blanking feature

I may wish to toggle it gack on later...

have "#" option DPMS in /etc/x11/xorg.config

this did not seem to change anything....screen still goes blank
thanks

adding:
I checked the bios and it was set to DPMS
I turned off acpi and apm in the bios
STILL the screen goes blank
the screen saver setting is none & deamon is disabled
I do not need to log in for this to happen
how do I turn off this feature?

more:
Finally
xset -dpms...not dpms
xset s noexpose
xset s noblank
xset s off...not -s
this seems to work per session

Would I put this in rc.local for no blanking at boot?
« Last Edit: February 19, 2008, 01:47:01 am by overthere »
Everything Is Relative