Please support VectorLinux!

Author Topic: New kernels don't like Nethack  (Read 2324 times)

mikemck

  • Member
  • *
  • Posts: 13
New kernels don't like Nethack
« on: May 01, 2008, 11:34:03 pm »
Good lord, trying to use the "newer" ( 2.6.24-25 ) kernels screwed my Nethack.

Turns out, they use utf_8 encoding by default. Completely screwed up my Nethack display.

Anyway, finally, I figured out what was going on, got my append into lilo, and now i'm good to go again.

It's funny how these small things can just bug the hell of you until you get it worked out.