VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Configuring my internet in 5.9  (Read 1810 times)

vinodkumarhtm

  • Member
  • *
  • Posts: 5
Configuring my internet in 5.9
« on: February 22, 2008, 08:51:54 am »

I have soho 5.8 standard. I  used to connect to internet using kppp dialer tool.
It was working very well.

But in 5.9 gold, kppp dialer is not there, instead is a chestnut dialer. I configured it and connected to internet.
But no webpage is displayed. getting "This page cannot be displayed".

My modem is LSP 350 usb modem.
Is there any way to solve this problem
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: Configuring my internet in 5.9
« Reply #1 on: February 22, 2008, 09:34:41 am »

I used chestnut for a few days, and ran into the same problem... I can't remember what the fix is exactly, but IIRC, it needs to create a link called modem in /dev that points to the actual modem device.
My problem was that when ran as user, it did not have permisions to create it.

So, as root, I created the link, and then ran chestnut dialer.

Try running it from a terminal and post the output... it's easier to see what the actual problem is.

vinodkumarhtm

  • Member
  • *
  • Posts: 5
Re: Configuring my internet in 5.9
« Reply #2 on: February 24, 2008, 09:00:49 am »

I don't know how to use terminal for connecting interent
nor know how to get the o/p.
Can you pls help
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3217
Re: Configuring my internet in 5.9
« Reply #3 on: February 24, 2008, 12:11:27 pm »

what I meant was ...
Open a terminal window
type chestnut-dialer
if there are any errors in the terminal after the program executes, post them here

vinodkumarhtm

  • Member
  • *
  • Posts: 5
Re: Configuring my internet in 5.9
« Reply #4 on: February 25, 2008, 09:12:21 am »

OK I will do and post it tomorrow
Logged