Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Website messed up my display resolution  (Read 1931 times)


  • Member
  • *
  • Posts: 30
Website messed up my display resolution
« on: December 26, 2009, 05:18:21 am »

I restored my xconf file from the backup, but I still can't get to 1024x768.  It is listed in the xconf file, but I can't seem to get it to work.  I've tried changing the resolution by right-clicking the screen and then selecting Settings, Display Settings, but 1024x768 isn't there.   I'm also seeing some odd graphic file flash on the screen right before the logon screen comes up. 

1.  Is there some other way to change the resolution?

2.  Is it really possible that a website did this?

3.  The odd file flashing has me thinking about taking the system down and doing a reinstall. 


  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
Re: Website messed up my display resolution
« Reply #1 on: December 26, 2009, 06:23:54 am »

1...Try running vxconf, from tui, since the backup doesn't seem to be working.
Fixing xorg.conf with vxconf.
also helpful...
4 ways to access the text user interface

If the above does not help could you post the following out put.
In a terminal as root type.

lspci | grep VGA
(This will let us know your type of video card)
Vectorlinux screencasts and  tutorials can be found at....


  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: Website messed up my display resolution
« Reply #2 on: December 26, 2009, 07:59:43 pm »

Seems like a poorly coded java site that has leaked and locked itself into memory. After restoring your xconf from backup, you should have restarted the x server (ctrl+alt+Backspace) or just restart the computer. Just in case you might have forgotten to do this. The flashing icon should be gone after a reboot of the machine. There are other methods of getting this going without rebooting, but I am uncertain of your skills and knoweledge at this point, so I chose those as the simplest of methods.