VectorLinux
July 27, 2014, 07:58:33 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4]
  Print  
Author Topic: VL-Light (5.9) Beta 2 Bug thread  (Read 16627 times)
BlueMage
Vectorite
***
Posts: 274



« Reply #45 on: March 22, 2008, 03:24:37 am »

Light please.  Though Vector Zero does sound interesting.  Zero Vector could be bad though.
Logged

Acer Laptop:  Vector 5.8 SOHO Final & Windows XP Professional & USB (still alive!)
Compaq POS (almost dead): Vector 5.9 Light Beta 5
Quad-core BEAST: Win 7 Ultimate 64-bit & Vector 5.9 64-bit beta-2
Old 500MHz media box:  Vector 5.8 SOHO Final (dead)
701 EeePC:  Puppeee (based on Puppy 4.01)
Freeman
Tester
Vectorite
****
Posts: 323


Choice to the user!


« Reply #46 on: March 22, 2008, 04:58:43 am »

What about 'Pure Vector'
Logged

It's better to die 10 times, than never to have loved at all.
nubcnubdo
Vectorian
****
Posts: 675


« Reply #47 on: March 24, 2008, 03:52:39 am »

Another burner: Austrumi provides SimpleCDR-X for remastering and creating your own live CD with Austrumi.
http://sourceforge.net/projects/simplecdrx
« Last Edit: March 24, 2008, 04:03:34 am by nubcnubdo » Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #48 on: March 24, 2008, 04:33:33 pm »

A couple of annoyances:

If I right-click a video file and try to open it with mplayer, mplayer fails to open it (it happens in ubuntu too).

rxvt does not catch parameters of ~/.Xdefaults (at least, I haven't come to a way of sorting it out)

Great work btw. 20Mb on a cold boot! I don't remember this since vl 5.1 .
Logged

Tommy599
Member
*
Posts: 61



« Reply #49 on: April 23, 2008, 11:05:54 am »

I don't know if these are bugs or if I've done something wrong:

-I get no bootsplash, just the text whizzing by after I select VL from lilo

-the text stops for about 15-20secs here:
Quote
Performing Coldplugging
/dev/.tmp-3-0: unknown volume type
/lib/udev/cd-rom-symlinks.sh: line 31: cannot create temp file for here document
  Read-only file system
grep: /etc/udev/rules.d/cd-devices.rules: no such file or directory
chgrp: cannot access 'cdrom{NUMBER}' : no such file or directory
/lib/udev/cdrom-symlinks.sh: line 59: /etc/udev/rules.d/cd-devices.rules: Read-only file system

and then continues at the same fast rate as before.

And a question too: what does VL Light B2 use for login? I would like to change it, but don't know what it is. I've been told it probably slim, but I can't find it on my disk.
Logged

Vector Linux 6.0 Light Final
Toshiba Satellite Pro 4200 @ 500Mhz/128MB/20GB
Registered Linux user #470287
t599.mybrute.com <- can you defeat me?
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #50 on: April 23, 2008, 11:41:42 am »

To get bootsplash, you need to select so during the installation of LILO. Some times the video system/video driver combination does not support it, and will default to text only.

Those errors involve the probing of cdrom devices. Not sure what is causing them, but if your cdrom drive works you can ignore them (one reason for bootsplash is to hide those errors  Wink )

B2 did not have a mechanism for changing login manager, but if you delete /usr/bin/slim, XDM should take over.
Logged
Pages: 1 2 3 [4]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!