Please support VectorLinux!

Author Topic: 080226 vlc-0.8.6d-i586-1vl59  (Read 3612 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
080226 vlc-0.8.6d-i586-1vl59
« on: February 26, 2008, 09:31:47 pm »
I have rebuilt vlc.
This rebuild should play anything you throw at it.
LEt us know how it does for you.

Code: [Select]
vlc: vlc (a free cross-platform media player)
vlc:
vlc: it supports a large number of multimedia formats,
vlc: without the need for additional codecs
vlc: it can also be used as a streaming server, with extended
vlc: features (video on demand, on the fly transcoding, ...)
vlc:
vlc:
vlc: License: GPL version 2
vlc: Authors: many see website
vlc: Website: http://www.videolan.org/


#----------------------------------------
BUILDDATE: Tue Feb 26 21:44:59 MST 2008
PACKAGER:  Uelsk8s
HOST:      Linux 2.6.22.14 i686
DISTRO:    5.9 Standard GOLD built on Dec-16-07
CFLAGS:    -O2 -march=i586 -mtune=i686
LDFLAGS:   
CONFIGURE:   $ ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --mandir=/usr/man --with-included-gettext --disable-debug --program-prefix= --program-suffix= --enable-release --enable-live555 --enable-dc1394 --enable-dv --enable-dvdread --enable-v4l --enable-faad --enable-twolame --enable-real --enable-realrtsp --enable-flac --enable-theora --enable-svg --enable-snapshot --enable-aa --enable-caca --enable-pda --enable-ncurses --enable-xosd --enable-mozilla --with-x --enable-loader --enable-ffmpeg --build=i486-slackware-linux

alec

  • Member
  • *
  • Posts: 63
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #1 on: February 27, 2008, 01:35:40 am »
complained on avahi dependency on install
Does open all kinds of videos, but fails to produce any image, only sound. Xine and MPlayer play fine.
vl 5.9 std
« Last Edit: February 27, 2008, 01:37:14 am by alec »

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #2 on: February 27, 2008, 06:58:55 am »
Updated package to vlc-0.8.6d-i586-2vl59
Let us know how this one does.
Thanks,
Uelsk8s

kge420

  • Member
  • *
  • Posts: 76
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #3 on: February 28, 2008, 05:40:53 pm »
 uelsk8s, I see in your post above a box entitled "code". Is this the install or do I get it elsewhere? I looked in gslapt and saw nothing.  kge420
Toshiba Satellite 2805
20 GB hdd
192mb ram
VL 5.9


"Beer is proof that God loves us and wants us to be happy".
    -Ben Franklin

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #4 on: February 28, 2008, 05:42:34 pm »
uelsk8s, I see in your post above a box entitled "code". Is this the install or do I get it elsewhere? I looked in gslapt and saw nothing.  kge420
you need to add the testing repo to gslapt then you should be able to downlod the package

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #5 on: February 28, 2008, 05:59:25 pm »
The revised package played anything I could try :)
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

tomh38

  • Vectorian
  • ****
  • Posts: 913
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #6 on: February 29, 2008, 06:41:48 am »
I tried various formats (.mov, .wmv, DivX, XviD, etc.) and they all worked fine with the new package.

Thanks uelsk8s.

Tom
"I'm doing a (free) operating system (just a hobby, won't be big and professional like gnu) for 386(486) AT clones." - Linus Torvalds, April 1991

kge420

  • Member
  • *
  • Posts: 76
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #7 on: February 29, 2008, 02:35:46 pm »
 uelsk8s, same here, it's working fine.
Toshiba Satellite 2805
20 GB hdd
192mb ram
VL 5.9


"Beer is proof that God loves us and wants us to be happy".
    -Ben Franklin

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: 080226 vlc-0.8.6d-i586-1vl59
« Reply #8 on: February 29, 2008, 02:55:06 pm »
Seems to be working well here using VL SOHO A3.1 --

Thanks  Dave
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608