VectorLinux
September 17, 2014, 05:22:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Vector on a Dell Latitude  (Read 1539 times)
lorton
Member
*
Posts: 3


« on: March 04, 2008, 08:00:47 am »

Hi all & many thanks to the Vector team. I have installed VL5.9 on my old Dell Latitude, 1ghz 300 meg ram 20GB shared with windows. I have been using Slack for a number of years & had Version 10.2 on the Dell, it take a little time to get it all working. I couldn't get Armarok to run, & was getting bored with the install, It had been on for about  3 years. I tried a number of distro before Slack, but hadn't tried Vector. It was so easy to install & get things running. I had to configure the wireless card, but that took no time. After all was working I install KDE from Slack v12, so I had all my programs. All the above took no time at all. I am very impressed with the speed it runs, I stayed with Xfce4 as it looks similar to KDE, but runs so much faster. I am starting to waffle now.
VL, what Slack should be, I love it.
Lez
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #1 on: March 04, 2008, 09:34:33 am »

Welcome Abord  V.L. is indeed very fast..

even on my older hardware.

Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!