VectorLinux
September 18, 2014, 09:23:51 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Trouble starting VL(noobie)  (Read 1162 times)
Domnomcnom
Member
*
Posts: 1


« on: June 13, 2008, 12:22:33 pm »

I just downloaded VectorLinux 5.9 SOHO Deluxe Edition Live Preview and burned it to a CD. I go to boot it up and it stops here:



Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #1 on: June 13, 2008, 12:44:21 pm »

try removing the dos disk from drive a:
and reboot
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #2 on: June 13, 2008, 01:41:28 pm »

Oh dear, that's embarrassing isn't it!
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
nightflier
Administrator
Vectorian
*****
Posts: 4023



« Reply #3 on: June 14, 2008, 08:58:22 am »

If there is no floppy, it's possible that the computer booted from a CD with DOS on it.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!