VectorLinux
October 25, 2014, 06:39:09 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Mount problem "Cannot obtain lock on /media/.hal-mtab"  (Read 2181 times)
Jeshua
Member
*
Posts: 13


« on: March 07, 2008, 03:58:39 pm »

Hello everybody,

the first time I plugged my new Kingston Pendrive to my PII/350 (VL 5.9 StdGold) everything was OK !
After copying files from my PIII/500  (PCLinuxOS) to the pendrive  I got "Cannot obtain lock on /media/.hal-mtab" when trying to mount it again on the PII/350 ?

Thanks in advance for any help :-)
Jeshua

 
« Last Edit: March 09, 2008, 09:43:38 am by Jeshua » Logged
JohnB316
Administrator
Vectorian
*****
Posts: 1346


Registered Linux User #386728


« Reply #1 on: March 13, 2008, 06:00:59 pm »

It sounds as though hal was enabled on your PCLOS box. Is hal enabled on your VL box? If not, enable it, reboot and see whether you are able to mount the usb stick.

HTH,
John
Logged

VL 6.0 SOHO latest alpha on one box, VL 5.9 Lite on the other.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!