Please support VectorLinux!

Author Topic: 080302 VLNvidia-5.9-x86-3vl59  (Read 2240 times)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
080302 VLNvidia-5.9-x86-3vl59
« on: March 02, 2008, 08:14:16 am »
A new VLNvidia package is in the repo's. veclinux-5.9/patches/x-apps/vlnvidia-5.9-x86-3vl59.tlz
This package contains the latest versions of the Proprietary Nvidia drivers, and the updated scripts to compile & install them.
This package is a Must for anyone using the 2.6.24.X kernel.

Please let us know how it works for you in this thread.

Uelsk8s

tomh38

  • Vectorian
  • ****
  • Posts: 913
Re: 080302 VLNvidia-5.9-x86-3vl59
« Reply #1 on: March 02, 2008, 09:03:38 am »
uelsk8s

I selected this package for installation using Gslapt, and got this error message:

vlnvidia: Depends: vlsetup >= 5.0

I have packages, patches, extra, testing and the cdrom enabled as sources.

Is it safe to ignore this, or am I missing something?

Thanks,

Tom
"I'm doing a (free) operating system (just a hobby, won't be big and professional like gnu) for 386(486) AT clones." - Linus Torvalds, April 1991

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: 080302 VLNvidia-5.9-x86-3vl59
« Reply #2 on: March 02, 2008, 09:10:57 am »
It is safe to ignore.
I will fix the package ASAP

Thanks
Uelsk8s

tomh38

  • Vectorian
  • ****
  • Posts: 913
Re: 080302 VLNvidia-5.9-x86-3vl59
« Reply #3 on: March 02, 2008, 09:25:05 am »
Thanks uelsk8s.

That was fast!

Tom
"I'm doing a (free) operating system (just a hobby, won't be big and professional like gnu) for 386(486) AT clones." - Linus Torvalds, April 1991