Please support VectorLinux!

Author Topic: Gslapt not updating - Solved  (Read 2405 times)

andy08

  • Member
  • *
  • Posts: 2
Gslapt not updating - Solved
« on: March 11, 2008, 06:41:42 pm »
I have searched high and low for an answer to this problem, but nobody else seems to have this problem. On a new install of V5.9 I cannot update Gslapt; it's just extremely slow, and eventually times out. Command line won't work either. I have tried a few different repos. It almost seems like an internet connection problem, yet I have absolutely no connection problems anywhere else. This is what I get:

root:# slapt-get --update
Retrieving package data [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages/]... Done
Retrieving patch list [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages/]...  0Done
Retrieving checksum list [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages/]...Done
Retrieving checksum signature [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages/]...Not Found
Retrieving ChangeLog.txt [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/packages/]...Failed to download: Couldn't resolve host name
Reading Package Lists...Done
Retrieving package data [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/patches/]...Failed to download: Couldn't resolve host name
Retrieving package data [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/extra/]...Done
Retrieving patch list [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/extra/]...Done
Retrieving checksum list [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/extra/]...Failed to download: Couldn't resolve host name
Retrieving checksum signature [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/extra/]...Not Found
Retrieving package data [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/testing/]...  Done
Retrieving patch list [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/testing/]...Done
Retrieving checksum list [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/testing/]...Failed to download: Couldn't resolve host name
Retrieving checksum signature [ftp://ftp.osuosl.org/pub/vectorlinux/veclinux-5.9/testing/]...Not Found
Sources failed to download, correct sources and rerun --update
« Last Edit: March 11, 2008, 10:13:54 pm by andy08 »

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
Re: Gslapt not updating
« Reply #1 on: March 11, 2008, 08:08:11 pm »
Perhaps a dns problem? Try appending opendns addresses to the end of your /etc/resolv.conf

Code: [Select]
nameserver 208.67.222.222
nameserver 208.67.220.220

HTH

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

andy08

  • Member
  • *
  • Posts: 2
Re: Gslapt not updating
« Reply #2 on: March 11, 2008, 09:18:55 pm »
Amazing. It works!

Thanks a million.


(Wonder if it has anything to do with SaskTel's hated 2wire modem/routers...

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: Gslapt not updating
« Reply #3 on: April 09, 2008, 05:19:15 pm »
Hello, I am experienccing the same type of problem, and I, have a 2wire router, too.
I tryed to add those you have adviced, and GSLAPT did worked well, but after I rebooted, this two lines in resolv.conf disapeared.
I added them once more, this time making sure that I saved editing by opening the file once more. They was there. But after reboot they disapered, too.
A tryed it for a few times, but get the same result.
Could you help me, please.
« Last Edit: April 09, 2008, 05:23:27 pm by budulay »
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2299
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: Gslapt not updating - Solved
« Reply #5 on: April 09, 2008, 07:11:37 pm »
It did hepled:-)
Thanks a lot.
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!