Author Topic: Can't burn data DVD with k3b at speeds >4X  (Read 6030 times)


  • Packager
  • Vectorian
  • ****
  • Posts: 2924
    • The Linux Works
Can't burn data DVD with k3b at speeds >4X
« on: March 12, 2008, 05:58:29 pm »
I've done lots of CD burning with k3b and never had a problem.  I decided to burn a DVD for some archival stuff (~4GB worth).  No go.  I get the following error:

Code: [Select]
:-( unable to WRITE@LBA=0h; Input/output error
Write error

After doing some Googling I reduced the write speed all the way to 4X and it finally worked.  The discs are HP DVD+RW discs which are supposed to be good to 16x.  Is this a limitation of k3b?  Is there any way to go at better than 4x?

I'm running VL 5.9 Standard, kernel, running on my Toshiba laptop with an external LiteON USB DVD-RW.

« Last Edit: March 12, 2008, 06:52:09 pm by caitlyn »
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
VL64 7.1

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1


  • Vectorian
  • ****
  • Posts: 1460
Re: Can't burn data DVD with k3b at speeds >4X
« Reply #1 on: March 13, 2008, 02:37:27 am »
I am thinking of the lite-on drive as the issue. I may be way off base but I have a lite-on cd burner that will only work right if I use nero6, which it shipped with. It is now in a win98 install with nero6.
 some of my freeware burning programs work but with very flacky results on this drive. I think you can get nero to work on vector, it's worth a try.
 I have a few sony dvd+rw in front of me that were burned with k3b on a pioneer and I have an LG super multi that burns full dvd with k3b. although I have it set to auto so I do not know what the speed was.  I use what ever is cheap when it comes to cd/dvd and usually choose -r although I do not really know what the difference is. the ones in front of me are sony/maxell/philips and pleomax.
 If the drive works well a 4x you may get better results anyway
hope that helps some
« Last Edit: March 13, 2008, 03:02:24 am by overthere »
Everything Is Relative


  • Packager
  • Vectorian
  • ****
  • Posts: 1144
Re: Can't burn data DVD with k3b at speeds >4X
« Reply #2 on: June 18, 2008, 05:07:28 am »
No problem here. Burning at 16.40x in 5.9 Standard (w/ kernel, albeit with an internal drive.
Sorry I can't help more...


  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Can't burn data DVD with k3b at speeds >4X
« Reply #3 on: June 18, 2008, 12:41:50 pm »
K3B can burn much faster then 4x so that's not the deal.  Have you tried TAO?  I've been a lot luckier with that one.  I had a drive that would give the IO error.  Couldn't burn CD's or DVD's to save my life.  They sometimes would burn, but be corrupt.  This link was VERY helpful to me.  Did everything from CLI with that drive after reading this.