VectorLinux
October 25, 2014, 07:08:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Usb problem.  (Read 1278 times)
gusa
Member
*
Posts: 2


« on: March 15, 2008, 05:01:53 am »

Hello
I have installed vector linux 5.8 in a 500 mhz and 128 mb old pc, and I have problems with the usb. The system doesn't detect my usb pendrive automatically. I have searched in google but I am new in this things and I don't know what I can to do.

Thanks and bye.
Logged
bigpaws
Vectorian
****
Posts: 1856


« Reply #1 on: March 15, 2008, 06:37:17 am »

Welcome Gusa.
 
You have left out  information.

Is this 5.8 standard or SOHO?

Pen Drive name,make and model?

Please post the output of lsusb.

This is a good read for you to start in the linux world:

http://linux-blog.org/index.php?/archives/247-A-New-User-Guide-to-Linux-Communities.html

Bigpaws

Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #2 on: March 15, 2008, 06:53:43 am »

You took some of the words out of my mouth as I was typing, bigpaws... Wink

Also, open a terminal and run "tail -f /var/log/messages" (without the quotes), then insert the pendrive. After a while, paste the output here.


EDIT: oh, nearly forgot, also post the output of "fdisk -l" (lowercase L) after the pendrive has been inserted for a while.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
gusa
Member
*
Posts: 2


« Reply #3 on: March 16, 2008, 04:41:13 am »

First of all, thanks for answer my question.

I have installed soho version I have used some different usb devices and anyone have been detected.

I have done that you have said my and these are the results.

root:# lsusb
Bus 1 Device 1: ID 0000:0000

root:# fdisk -l

Disk /dev/hda: 40.0 GB, 40020664320 bytes
16 heads, 63 sectors/track, 77545 cylinders
Units = cylinders of 1008 * 512 = 516096 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1       38752    19530976+  83  Linux
/dev/hda2           38753       77545    19551672    5  Extended
/dev/hda5           38753       39248      249952+  82  Linux swap
/dev/hda6           39249       77545    19301656+  83  Linux

root:# tail -f /var/log/messages
Mar 16 13:34:09 vector ifplugd.action: ifplugd.action says: checking out rc.inet1 ...
Mar 16 13:34:09 vector ifplugd.action: ifplugd.action says: rc.inet1 is executable ...
Mar 16 13:34:09 vector ifplugd.action: ifplugd.action says: Mr. grep found eth0 in rc.inet1, bringing it up ...
Mar 16 13:34:11 vector ifplugd(eth0)[2544]: Program executed successfully.
Mar 16 13:34:17 vector kernel: [drm] Initialized drm 1.1.0 20060810
Mar 16 13:34:17 vector kernel: ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
Mar 16 13:34:17 vector kernel: [drm] Initialized savage 2.4.1 20050313 on minor 0
Mar 16 13:34:17 vector kernel: agpgart: Found an AGP 1.0 compliant device at 0000:00:00.0.
Mar 16 13:34:17 vector kernel: agpgart: Putting AGP V2 device at 0000:00:00.0 into 1x mode
Mar 16 13:34:17 vector kernel: agpgart: Putting AGP V2 device at 0000:01:00.0 into 1x mode

Bye.


Logged
bigpaws
Vectorian
****
Posts: 1856


« Reply #4 on: March 16, 2008, 05:52:20 am »

You stated all of the results were after inserting the pen drive
then it is not being recognized.

You forgot the Name, make and model of the pendrive.

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!