VectorLinux
September 16, 2014, 05:07:21 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Old New Vectorbie  (Read 1393 times)
Hacker John
Member
*
Posts: 21


« on: June 16, 2008, 11:15:43 am »

I've just installed V5.9.  I have used 4.8 before so was curious to see how Vector had shaped up.  My broadband not being the quickest, I bought the CD.  As soon as I had it in my hot little hands, I installed on a Dell where Win2K had given up the ghost.

To my delight, the install was a breeze.  There was only a tweak with the hsync in xconf.org to do and I had a fully working system with broadband instantly connected.  I just need to get Python and OpenOffice installed and I'll be away.

Very good improvement on V4.8, team.  The install has improved and the speed does not disapoint.  I don't think I'll be buying Vista!
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #1 on: June 17, 2008, 02:53:20 am »

Welcome Back to Vector. Enjoy 
 Smiley
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!