VectorLinux
October 20, 2014, 09:27:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Libiconv  (Read 1051 times)
M-ake
Member
*
Posts: 92


« on: March 16, 2008, 05:00:29 am »

Im running VL59 light beta 1. I tried installing xchat with packages, extras and testing repos enabled. It gave an error message about unmet deps, libiconv. I had to compile this http://www.gnu.org/software/libiconv/ to get it running, even tho I tried installing it with --ignore-dep option. Someone should package this for repos for future's sake.

Direct link to tarball
http://ftp.gnu.org/pub/gnu/libiconv/libiconv-1.12.tar.gz
Logged

Jumalauta!!
--
Fish go m00!
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1551


I like the bass to go BOOM!


WWW
« Reply #1 on: March 16, 2008, 05:05:50 am »

Quote
It gave an error message about unmet deps, libiconv. I had to compile this http://www.gnu.org/software/libiconv/ to get it running, even tho I tried installing it with --ignore-dep option. Someone should package this for repos for future's sake.

Actually, it was taken out after 5.8 because it caused all kinds of mayhem. Not exactly sure what was the cause, but I think it had to do something with libiconv and gnu iconv not being completely compatible. Fact is, it caused all sorts of nasty trouble when trying to build some programs.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!