Please support VectorLinux!

Author Topic: Libiconv  (Read 1210 times)

M-ake

  • Member
  • *
  • Posts: 92
Libiconv
« on: March 16, 2008, 05:00:29 am »
Im running VL59 light beta 1. I tried installing xchat with packages, extras and testing repos enabled. It gave an error message about unmet deps, libiconv. I had to compile this http://www.gnu.org/software/libiconv/ to get it running, even tho I tried installing it with --ignore-dep option. Someone should package this for repos for future's sake.

Direct link to tarball
http://ftp.gnu.org/pub/gnu/libiconv/libiconv-1.12.tar.gz
Jumalauta!!
--
Fish go m00!

The Headacher

  • Louder than you
  • Global Moderator
  • Vectorian
  • *****
  • Posts: 1553
  • I like the bass to go BOOM!
    • Multimedia on VL (work in progress)
Re: Libiconv
« Reply #1 on: March 16, 2008, 05:05:50 am »
Quote
It gave an error message about unmet deps, libiconv. I had to compile this http://www.gnu.org/software/libiconv/ to get it running, even tho I tried installing it with --ignore-dep option. Someone should package this for repos for future's sake.

Actually, it was taken out after 5.8 because it caused all kinds of mayhem. Not exactly sure what was the cause, but I think it had to do something with libiconv and gnu iconv not being completely compatible. Fact is, it caused all sorts of nasty trouble when trying to build some programs.
Most music on my soundcloud page was arranged in programs running on VL.