Please support VectorLinux!

Author Topic: Can't burn CDs with Xfburn  (Read 8062 times)


  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: Can't burn CDs with Xfburn
« Reply #15 on: March 11, 2008, 06:10:14 pm »
I have been struggling with this very issue for VL-Light. All the lightweight cd-burning apps I have tried have been troublesome.
So far, "WishCD" seems to work best:

It does fine for me, but I'd appreciate some feedback on how it works for you guys.


  • Packager
  • Vectorian
  • ****
  • Posts: 2876
    • The Linux Works
Re: Can't burn CDs with Xfburn
« Reply #16 on: March 12, 2008, 04:52:20 pm »
xfburn does work for me for simple data CDs, nothing else.  k3b is by far the best out there.  Xcdroast also works well but has a horrible UI.  Once you get used to it I think it works well.  It isn't lightweight, though.

Graveman was a nightmare in VL 5.8.  It never worked properly for me and is no longer developed.

I haven't tried brasero or wishCD yet.
eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1


  • Vectorite
  • ***
  • Posts: 302
Re: Can't burn CDs with Xfburn
« Reply #17 on: March 14, 2008, 11:18:36 am »

xfburn works fine here on 5.9. Toshiba Tecra M2 with one optical drive (of course).

I did have some problems with permisions reverting to root for k3B, like in someone else's post which I cannot locate at the moment.

And I have to say that I actually liked Graveman in 5.8. Though I did have the occasional problem with CD/RW.

I still don't think the perfect burning software has been found for this distro. But i can't complain about any of them either. Except X-CD Roast. I agree. It's a lump of crap!