Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: wireless card issue  (Read 2586 times)


  • Member
  • *
  • Posts: 20
wireless card issue
« on: March 21, 2008, 01:43:35 pm »

I have install Vector Lite 5.9 on a very old LifeBook 765Dx. I am using a Trendnet card 421PC, Marvell chip, I think. I am using ndiswrapper and got it to show up as wlan0 but configuring it has been frustrating. I have iwconfig wlan0, putting in essid, mode, channel,ap, key but nothing shows up when I iwconfig wlan0 but the "hex key" entry. Where exactly is the file I need to edit/delete. Via vasm I did delete the connection that was wonky but via line command as root it's still shows up with no info but the "wep key".
Thanks in advance.
« Last Edit: March 22, 2008, 10:08:26 am by Uta »


  • Member
  • *
  • Posts: 76
Re: wireless card issue
« Reply #1 on: March 22, 2008, 03:11:10 pm »

Try disabling your wireless security and see how that goes.
Toshiba Satellite 2805
20 GB hdd
192mb ram
VL 5.9

"Beer is proof that God loves us and wants us to be happy".
    -Ben Franklin


  • Member
  • *
  • Posts: 20
[SOLVED]Re: wireless card issue
« Reply #2 on: March 24, 2008, 01:57:10 pm »

I have it up and running now. There were two issues. The first was when putting in my WEP password I didn't specify "open".
This worked:
iwconfig wlan0 key open xxxxxxxxxx channel 6 essid D-Link

the second was with my router assigning an IP to my VL box that actually belonged to my "print server".

All is well now.
« Last Edit: March 25, 2008, 07:10:46 am by Uta »