VectorLinux
July 25, 2014, 05:23:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL 5.9 on laptop doesn't recognize CD drive  (Read 1649 times)
LinuxLiker
Member
*
Posts: 9


« on: March 24, 2008, 04:06:45 am »

I'm using a Panasonic Toughbook CF-45 with a Mobile Pentium MMX processor and 153mb of ram. It isn't mounting CD's when I put them in the CD drive, (although the computer spins them when I first insert them, as you would expect when a computer is first trying to read a disk).
Trying to get to the CD isn't easy, either. When I click on the desktop icon in the system tray, nothing happens. I have to open the file manager, then click the desktop icon to get to the cd icon, but then clicking the icon doesn't show anything.

Does anyone know any thing I can do to get computer to recognize the cd drive? Thanks.
Logged
M0E-lnx
Administrator
Vectorian
*****
Posts: 3178



« Reply #1 on: March 24, 2008, 08:05:17 am »

Are you using HAL or VL-Hot to manage your removable media?

If you are using HAL, it *should* auto mount your data CD's when inserted. But to be safe, try this in a terminal as root

Code:
df -h
You should see your mounted filesystems there. Cd's normally mount to /mnt/cdrom.. or /media/<CD_LABEL> if handled by HAL. If you do not see either of these in the output, then try this

Code:
mount /dev/cdrom /mnt/cdrom
If you get no errors, try navigating to /mnt/cdrom and see if your cd's contents are in there..
if you get errors, post them here.

Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!