Please support VectorLinux!

Author Topic: VL-Light (5.9) Beta 3 Bug thread  (Read 20364 times)

Mihail121-tera

  • Member
  • *
  • Posts: 27
Re: VL-Light (5.9) Beta 3 Bug thread
« Reply #30 on: April 06, 2008, 05:00:16 am »
Just a small question before I install it. Which version of XOrg or XFree86 is used? thx

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: VL-Light (5.9) Beta 3 Bug thread
« Reply #31 on: April 06, 2008, 05:45:39 am »
Here is the output from "X -version"
Code: [Select]
X.Org X Server 1.4.0
Release Date: 5 September 2007
X Protocol Version 11, Revision 0
Build Operating System: Slackware 12.0 Slackware Linux Project
Current Operating System: Linux vector.linux.net 2.6.22.14 #1 SMP PREEMPT Sun Nov 25 19:27:11 MST 2007 i686
Build Date: 18 October 2007  06:06:36PM

kultex

  • Member
  • *
  • Posts: 34
Re: VL-Light (5.9) Beta 3 Bug thread
« Reply #32 on: April 06, 2008, 02:37:32 pm »
nightflier - I posted the i810 problem here http://www.vectorlinux.com/forum2/index.php?topic=5990.0 - everything I was reading today - it seems to be a problem of the new xorg-server - all the older intel chipsets seem to have problem with it.
VL 5.8 should work - I will test VL 5.8 with my compaq  next week.  - I just post my idea - I think, it would be a tragedy to exclude all the older intel chipsets from VL (speaking a a new enthusiast of VL) - would it be possible to have an older x on the cd - and all those, who have no  problems with it could upgrade later through the net?
I will see, if the problem will be also in ArchLinux (because it has also the latest packages)

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: VL-Light (5.9) Beta 3 Bug thread
« Reply #33 on: April 06, 2008, 02:50:00 pm »
Anyone know a way to enable 3D on vl-light?
glxinfo | grep render returns this
Code: [Select]
direct rendering: No (if you want to find out why, try setting LIBGL_DEBUG=berbose)
OpenGL render string: Mesa GLX Indirect
[code]
[/code]


kultex

  • Member
  • *
  • Posts: 34
Re: VL-Light (5.9) Beta 3 Bug thread
« Reply #35 on: April 14, 2008, 02:40:28 am »
the problem is solved

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4076
Re: VL-Light (5.9) Beta 3 Bug thread
« Reply #36 on: April 14, 2008, 04:28:22 am »