VectorLinux
October 24, 2014, 06:23:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL64-5.9 checksum signature on found  (Read 1477 times)
genelake
Member
*
Posts: 3


« on: March 27, 2008, 09:59:20 am »

I have d/l'ed and installed VectorLinux VL64-5.9.

I am now trying to run 'slapt-get --update' so I can install KDE.  But I am getting a 'checksum signature not found error'.  I have tried several different mirrors...same problem with all of them.

Anybody have a solution to this problem?

Thanks!

-Gene- 
Logged
seriivolk
Member
*
Posts: 2


« Reply #1 on: March 27, 2008, 10:14:24 am »

I also installed vl64-5,9, wine 0.9.58. nvidia 171.06 drivers and want to install kde from gslapt but there i can't find it.
Is this a problem with 64-bit compatibility of kde or i must install it from other source.

 Thanks! Waiting for any reply!
Logged
genelake
Member
*
Posts: 3


« Reply #2 on: March 28, 2008, 03:22:41 am »

I should have mentioned that I did not have this problem with my 32-bit VectorLinux-5.9-Standard installation.  Looks like its just a VL64 problem.

-Gene-
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #3 on: March 28, 2008, 03:48:52 am »

I have d/l'ed and installed VectorLinux VL64-5.9.

I am now trying to run 'slapt-get --update' so I can install KDE.  But I am getting a 'checksum signature not found error'.  I have tried several different mirrors...same problem with all of them.

Anybody have a solution to this problem?

Thanks!

-Gene- 

Hi Gene,
there appears not to be any KDE packages in the VL5.9_64 Repository yet.  but I may be wrong . This is not a fix but will let you bypass the checksum in slapt-get use the --no -md5 flag it will not check the md5 signature that way and should let you proceed.  this is not recommended if you a using any unknown sources though.
Cheers!
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
genelake
Member
*
Posts: 3


« Reply #4 on: March 28, 2008, 07:51:41 am »

Tester Vectorite...Thank you for your solution.

The '--no-md5' does solve the problem.  But alas, you are right...there are no KDE packages available.  I'll wait a few days and try again.

Thanks!

-Gene-
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!