VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Can't install XFCE .... Dependancy Error ?  (Read 2390 times)

mt_deb

  • Member
  • *
  • Posts: 7
Can't install XFCE .... Dependancy Error ?
« on: March 27, 2008, 06:36:06 pm »

Hi all, I am sure this must be something simple I didn't see any thing about it when I searched though. I installed the new VL 5.9 light B3 release. I thought it came with XFCE but I guess not I only have JWM and Fluxbox as options. Anywhooooo I figured I would just install XFCE but I get an error in Gslapt that says " Excluding xfce4 due to dependency failure" " xfce4 Depends: vte> 0.16.8

I would really like to have xfce if possible. Has anyone come across this error?

Thanks so much
Logged

kidd

  • Packager
  • Vectorian
  • ****
  • Posts: 682
Re: Can't install XFCE .... Dependancy Error ?
« Reply #1 on: March 27, 2008, 10:43:13 pm »

some packages installed by default in vl 5.9 std are not in the repos (vl-light is still beta, you know), and there can be a lack of dependencies...

However, we're doing our best to make them available as soon as possible (thanks kc1di for your hard work!)

vte has been uploaded now to the testing repository. Make sure you enabled it, and try again...

If you get any more errors, post them here, please....

Cheers

mt_deb

  • Member
  • *
  • Posts: 7
Re: Can't install XFCE .... Dependancy Error ?
« Reply #2 on: March 28, 2008, 08:16:22 am »

Thank you so much.
I'm sorry I should have acknowledged all the hard work everyone does here. I know it's beta and I never expect beta's to be perfect ( this one is darn close though )  ;D For me anyway.
I will give it a try and let you know.
Logged

mt_deb

  • Member
  • *
  • Posts: 7
Re: Can't install XFCE .... Dependancy Error ?
« Reply #3 on: March 28, 2008, 12:16:53 pm »

Got it! It took me a bit to figure out how to get it listed on the Login GUI but I got it. Now I just need to see if I can get the Awn manager installed.  ;D
Logged

kidd

  • Packager
  • Vectorian
  • ****
  • Posts: 682
Re: Can't install XFCE .... Dependancy Error ?
« Reply #4 on: March 28, 2008, 12:34:42 pm »

Great it worked!
I think you're doing the first testing on installing xfce in vl-light.

What desktop manager are you using? XDM or KDM?

Can you post what did you have to do to list it?

It can help others getting it working.

Keep testing and reporting!! ;)

Cya around

mt_deb

  • Member
  • *
  • Posts: 7
Re: Can't install XFCE .... Dependancy Error ?
« Reply #5 on: March 28, 2008, 01:28:39 pm »

Oh lord let me see if I can remember now  ;D ;D some times I click stuff SO fast ..................

Okay I logged in as root first in the JWM desktop


Menu, System, VASMCC, XWindow then Display Manager, ( made sure kdm was checked )
Then went to Window Manager ( xfce was now listed ) I highlighted the xfce setting then hit okay.

Reboot ...............Now at the Session selection xfce is there to select.

I have to say the install on VL Light was fast and very easy and it is lightning fast !! from boot up to the kdm login screen is 20/25 sec ( that is fast for me)


Good Job Guys!! Oh and Gals too if there are any.  ;D
Logged

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Can't install XFCE .... Dependancy Error ?
« Reply #6 on: March 28, 2008, 04:01:21 pm »

(thanks kc1di for your hard work!)

Your Welcome Kidd
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608