April 21, 2015, 03:00:58 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: Toshiba Satellite A210-15K?  (Read 4779 times)
« on: April 02, 2008, 12:01:18 pm »

I've installed VL 5.9 Std on my sister's new laptop. The thing is that after few minutes (max. 5 min) of work in gui mode (XFCE) it starts blocking. In example - when I type something in Terminal it is not showing immediately, but after 10-15 seconds. During that time sometimes I can and sometimes not access XFCE's menu or open/make active/use other applications etc.

I guess problem is with ATI's driver, because problem is not present in tui mode. I am using fglrx driver. Tried ati and radeon modules, but when I startx I get "No screens found" message. Any ideas?

Also, this is first time I meet with AMD cpu. I would like to know what modules should I load so I can enable cpu frequency scaling?

Laptop's configuration:

AMD Turion 64 X2 1.9GHz
2 GB Ram
ATI Mobility RADEON X1200 (15.4" - 1280x800 max.)

Thank you in advance!
« Reply #1 on: April 03, 2008, 02:09:49 am »


I've tried vesa module, but problem remains. I guess graphic card is not causing this problem.

What could be wrong? Maybe something that is built-in in kernel is making problems? Huh

Any ideas? Other AMD Turion users?
Posts: 2504

« Reply #2 on: April 03, 2008, 05:17:45 am »

I am running a turion64 x2 here and have not had any "blocking"

you need to load the powernow-k8 module to use scaling.
« Reply #3 on: April 03, 2008, 06:19:53 am »

Thank you, uelsk8s! Cpu freq. scaling is working fine!

I've noticed one more problem - can't shutdown! Reboot works just fine, but shutdown freezes at "Disabling non-boot CPUs..." message. Huh

Also, should I have rc.apm service enabled? It is disabled on my Sony, so I did the same on this Toshiba.
Posts: 2567

« Reply #4 on: April 03, 2008, 05:33:10 pm »

I've noticed one more problem - can't shutdown! Reboot works just fine, but shutdown freezes at "Disabling non-boot CPUs..." message. Huh

I have that shutdown problem on my Turion 64 X2. Everything is already closed, so it's not dangerous. I finish the shutdown by pressing the power button.

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!