I've a quite large collection of scripts that rely on gthumb, so I need it.
Or, I need a similar replacement.
I've downloaded gthumb but its "./configure" scripts rises this error:
"...checking for orbit-idl-2... /usr/bin/orbit-idl-2
checking for GTHUMB... configure: error: Package requirements ( glib-2.0 >= 2.6.0 gthread-2.0 gmodule-2.0 gtk+-2.0 >= 2.10.0 libgnome-2.0 >= 2.6.0libgnomeui-2.0 >= 2.6.0 libgnomecanvas-2.0 >= 2.6.0 libbonobo-2.0 >= 2.6.0 libbonoboui-2.0 >= 2.6.0 bonobo-activation-2.0 >= 2.6.0 gnome-vfs-2.0 >= 2.6.0 gnome-vfs-module-2.0 libexif >= 0.6.13 libxml-2.0 >= 2.4.0 libglade-2.0 >= 2.4.0) were not met:
No package 'libgnome-2.0' found
No package 'libgnomeui-2.0' found
No package 'libbonobo-2.0' found
No package 'libbonoboui-2.0' found
No package 'bonobo-activation-2.0' found
No package 'gnome-vfs-2.0' found
No package 'gnome-vfs-module-2.0' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively, you may set the environment variables GTHUMB_CFLAGS
and GTHUMB_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details."
How can I solve this issue?
Thanks in advance to everyone who even just paid attention so far