VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: character encoding..  (Read 1578 times)

ghartl1

  • Vectorite
  • ***
  • Posts: 379
character encoding..
« on: February 29, 2008, 01:16:52 pm »

hi i use vl 5.8 soho with kde 3.5.6

with an german enviroment...
which characterencoding cheme should i use. in particular with context to windows boxes.

i always have had troubles with the correct fit.
mostly the umlaute (ä,ü,ö..) are rplaced by exclamaition marks...
so..this issue is related to firefox, thunderbird and konqueror..

what would be the best wa to avoid future hassles with windows boxes...

greets günter
Logged

Triarius Fidelis

  • Vecteloper
  • Vectorian
  • ****
  • Posts: 2399
  • Domine, exaudi vocem meam
    • my website
Re: character encoding..
« Reply #1 on: March 07, 2008, 09:14:47 pm »

What are the contents of /etc/profile.d/lang.sh?

I'll bet your problem lies there ... you probably want the system running in Unicode rather than Latin1 or vice versa.
Logged
"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months

fuelinux

  • Member
  • *
  • Posts: 52
Re: character encoding..
« Reply #2 on: April 11, 2008, 03:19:18 am »

If I got you correctly, you experience problems with German language websites.

Try to modify your /etc/X11/xorg.conf according to this post http://www.vectorlinux.com/forum2/index.php?topic=6021.msg41266#msg41266

Your keyboard layout should be de (I suppose, deutsch)
Logged
Vector Linux 5.8 Standard