VectorLinux
October 30, 2014, 06:03:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: conky  (Read 2895 times)
kultex
Member
*
Posts: 34


« on: April 06, 2008, 12:39:23 am »

It would be nice to have conky in the 5.9 repos - it is really nice for vector light with fluxbox.
Logged
boneygamba
Member
*
Posts: 22



« Reply #1 on: April 06, 2008, 02:47:51 pm »

hi kultex

i have vl5.9 std installed.  I was able to install conky by enabling a repository source in gslapt. In gslapt goto edit -> preferences. In the 'sources' tab you can enable/disable different sources for software packages.  If you enable the repository 'http://repository.slacky.eu/slackware-12.0/' and then update the package list you should be able to see conky in the available software list.  You should then be able to install it.  I hope that makes sense. 

paul
Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #2 on: April 06, 2008, 05:22:20 pm »

You could also try my package of the most recent version. Sorry, its a Zenwalk package, but it works for me on Vector 5.9 Standard. Eventually I'll work out how to build Vector packages.

As below:

http://users.zenwalk.org/user-accounts/paul/conky/conky-1.5.1-i486-52.1.tgz

paul.
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #3 on: April 07, 2008, 01:26:23 am »

You could also try my package of the most recent version. Sorry, its a Zenwalk package, but it works for me on Vector 5.9 Standard. Eventually I'll work out how to build Vector packages.

As below:

http://users.zenwalk.org/user-accounts/paul/conky/conky-1.5.1-i486-52.1.tgz

paul.

Hi ,
Since this file is already in a .tgz (slackware format) you can simply use the command convertpkg <file name> and it will convert it to a .tlz (vector Linux package)
Cheers!
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #4 on: April 07, 2008, 01:46:09 am »

if you need it I have converted the package and you can find it here (temporarily):

http://elbcme.org/Software/
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #5 on: April 07, 2008, 11:52:58 am »

You could also try my package of the most recent version. Sorry, its a Zenwalk package, but it works for me on Vector 5.9 Standard. Eventually I'll work out how to build Vector packages.

As below:

http://users.zenwalk.org/user-accounts/paul/conky/conky-1.5.1-i486-52.1.tgz

paul.

Hi ,
Since this file is already in a .tgz (slackware format) you can simply use the command convertpkg <file name> and it will convert it to a .tlz (vector Linux package)
Cheers!

Thanks. Didn't know about that one. I'm working on building native Vector packages, but I'm too used to the Zenwalk way  Grin That at least provides a quick conversion, though I suspect that some of my packages will probably not play nice with Vector. Quite a few do though.

paul.
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #6 on: April 07, 2008, 06:17:18 pm »



Thanks. Didn't know about that one. I'm working on building native Vector packages, but I'm too used to the Zenwalk way  Grin That at least provides a quick conversion, though I suspect that some of my packages will probably not play nice with Vector. Quite a few do though.

paul.
[/quote]

Your Welcome Paul.

you'll be packaging in no time I'm Sure.
Dave
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #7 on: April 16, 2008, 09:08:01 am »

I can work on this one for the repos, but you'll need to give me a few days, as I'm finishing something else at the moment.
Logged
kultex
Member
*
Posts: 34


« Reply #8 on: April 16, 2008, 09:50:34 am »

I can work on this one for the repos, but you'll need to give me a few days, as I'm finishing something else at the moment.

thank you wcs  - it was perhaps a missunderstanding - I installed it from Slackware - but I find it necessary in the repos for VL-Light
Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #9 on: April 16, 2008, 11:25:04 am »

I've built a Vector package of Conky 1.5.1, and uploaded it. Not sure how long it will take to move through initial testing, but it should hopefully appear in the package updates sometime soon.

It would be better to wait for that one to appear - the Zenwalk build has slightly different options, and though it works in Vector, it segfaulted on me a couple of times. For some reason, I can't enable the wlan support in Conky when I build it under Vector - its missing something. Haven't had time to work out what yet...

paul.
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #10 on: April 17, 2008, 06:16:00 am »

Thank you!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!