VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Problem with 080315 Fontfix  (Read 1369 times)

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Problem with 080315 Fontfix
« on: April 09, 2008, 07:31:28 pm »

Hi,
I have few folders with names in russian on my hard drive. The letters in those names are now showing like ??.??.??.
I have installed 080315 Fontfix package, but nothing changed. Is there a way to fix it?
Thanks.
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

fuelinux

  • Member
  • *
  • Posts: 52
Re: Problem with 080315 Fontfix
« Reply #1 on: April 10, 2008, 01:02:32 am »

Strange. I have just created folder with russian name. They appear just fine.
Have you installed keyboard switcher according to your howto? :D
Logged
Vector Linux 5.8 Standard

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: Problem with 080315 Fontfix
« Reply #2 on: April 10, 2008, 10:25:10 am »

Quote
Have you installed keyboard switcher according to your howto?:D
Of course I did:-) but I dont think that would influense fonts...

I could create folders, but those I already have(I burned them on Cd from my previous windows xp system and then copied back) are not showing. Maybe there are some fonts that are not supported by fontfix?
« Last Edit: April 10, 2008, 10:53:18 am by budulay »
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!