VectorLinux
October 01, 2014, 10:16:13 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Keyboard  (Read 1410 times)
Vlada_bgd
Member
*
Posts: 6


« on: April 10, 2008, 07:23:18 am »

I have a wireless keyboard Chicony WUR0350, and I have a problem when starting my PC with LILO, it does, not reckognize wireless keyboard.... I had to connect my old cable keybord so I could switch from VL to Win. What to do?
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #1 on: April 13, 2008, 06:23:17 pm »

I am assuming that you have a transmitter for the keyboard plugged into USB port. Do you have legacy USB support enabled in the BIOS?

I have wireless keyboards on two of my computers and the keyboards are fully functional as soon as the computer starts. USB Legacy support is an option and is enabled in both BIOSes.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Vlada_bgd
Member
*
Posts: 6


« Reply #2 on: April 14, 2008, 03:40:34 am »

Look, I can manage bios with my keyboard, but LILO gives me hard time...
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!