VectorLinux
December 21, 2014, 05:09:16 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: I lost HAL  (Read 2174 times)
reb
Vectorite
***
Posts: 136


The BOSS


« on: April 10, 2008, 12:56:40 pm »


Now I have another problem.  I have media programs telling me I need HAL.  Where do I find it and how do I install it?  Embarrassed

reb
Logged

Ye Ole Montana Saddle Tramp
Nothing is right or wrong, good or bad, only thinking makes it so.  Think about it.
Running a Vector Linux VL3300 with 1 SATA 80GB HDD and 1GB DDR 400 ram, DVD+-RW , and VL 5.9 Delux
kukibl
Guest
« Reply #1 on: April 10, 2008, 01:04:02 pm »

What did you choose during VL installation - VL-hot or Hal? Probably that is making problem. Check VASM!
Logged
reb
Vectorite
***
Posts: 136


The BOSS


« Reply #2 on: April 15, 2008, 03:05:31 pm »


If I was suppose to choose between VL-Hot or HAL during installation and since Vl is telling me I need HAL, then obviously I didn't choose it during installation, so my question is:  How do I install HAL at this time?.   Thanks much for your help

reb
Logged

Ye Ole Montana Saddle Tramp
Nothing is right or wrong, good or bad, only thinking makes it so.  Think about it.
Running a Vector Linux VL3300 with 1 SATA 80GB HDD and 1GB DDR 400 ram, DVD+-RW , and VL 5.9 Delux
bigpaws
Vectorian
****
Posts: 1862


« Reply #3 on: April 15, 2008, 03:13:33 pm »

Check in /etc/rc.d/rc.hald if not executable then make it
executable then use /etc/rc.d/rc.hald start (iirc) to start the
service.

Bigpaws
Logged
kukibl
Guest
« Reply #4 on: April 16, 2008, 08:00:10 am »


If I was suppose to choose between VL-Hot or HAL during installation and since Vl is telling me I need HAL, then obviously I didn't choose it during installation, so my question is:  How do I install HAL at this time?.   Thanks much for your help

reb

I wrote in my previous post to "check VASM"! Wink I am not sure where exactly (don't have VL installed), but there is menu item where you can choose again between VL-Hot and HAL.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!