VectorLinux
July 30, 2014, 03:01:20 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Already been posting,..time to back-up for a formal "howdy".....  (Read 2496 times)
nitehawk
Vectorite
***
Posts: 153


Just me.


« on: April 26, 2008, 05:09:26 pm »

    Common story here,.....newly retired,....avid devotee of dos, win3.1,  win95,  & win98se for waaaaaaaaaaay too long!  (Don't care for the "new" stuff).   Older computer:  HP Vectra PIII 384ram 500mhz,  8g hd.   (gift from big brother the "electronic-tech-use-only-bonifide-Bill-Gatey-stuff"   to his little sis, some time ago.   Loved the computer,..hated the Win2x that was on it,...went back to win98se,

     Made the "leap of faith" into linux.  Have gotten about a dozen distros to try, so far.   Vector wins.   Puppy linux was the first one that actually worked for me,..OTB...got my little cheapy dialup working,..etc. etc.  But then along came Vector and worked with my old hardware and dialup, too (and did it all in a very sleek and classy style!).   Terrific good looks,..and all the right stuff.  And it works.
 
     Big distros didn't work (obviously because my computer couldn't handle 'em)
Ubuntu insisted I couldn't use it's dialup,......Gentoo laughed and mocked me to scorn,....Suse10.3 said she wasn't booting onto a ratty little harddrive like mine,.....SimplyMepis simply said I must be INSANE to even imagine in my wildest dreams that I  had something called an external serial modem,........
Xubuntu wouldn't even load from the CD,.....(it did once,...then said phooey on my junk), It loaded enough for the dialup to say exactly what it's big brother Ubuntu said,.....

     Puppy said:  "heck yeah"!  And my first adventures in Linuxland began  ("I have a feeling we're not in Windoz, anymore, Toto!")  Then came Vector,...................all those clean, stylish looks,....all those nice apps,.....so lite,  yet so professional,....I was swept away.   

     There were a few little glitches,..(I've posted elsewhere on them).  One was not being able to dialup without "becoming" root  (terminal:---/sbin/vsuper chestnut-dialer)   but it works,....for now.   Nothing to panic over.
also,...on install,...(and I have seen where someone else had the same situation)  during the setup part of install,...tts0 gets hung up.   It just hangs for ages,.....then flashes that there is no modem detected.   I just switched my US Robotics connection over to ttys1,...and everyone is happy!
Yes,...Vector looks like what I need to replace my old familiar and faithful (okay,..sometimes not-so-faithful) win98se.   And it does a heck of a lot more,  too.    I have a TON of things to learn about linux though,.....so I'm getting started on it,................(I'm up  for the learning curve,.....)  Oh yeah,...better shut up,  and just say howdy.
Logged
overthere
Vectorian
****
Posts: 1263



« Reply #1 on: April 26, 2008, 05:32:44 pm »

Howdy Smiley
Logged

Everything Is Relative
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #2 on: April 27, 2008, 01:35:16 am »

Welcome to the best darn Distro for older Equipment.
 Smiley
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
M-ake
Member
*
Posts: 92


« Reply #3 on: April 27, 2008, 01:43:24 am »

High! Stop by at #vectorlinux irc channel at freenode sometime too Smiley
Logged

Jumalauta!!
--
Fish go m00!
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #4 on: May 09, 2008, 09:54:25 am »

Howdy Cheesy
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!