VectorLinux
October 31, 2014, 05:39:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Caching Fonts Faild  (Read 5226 times)
Caliban
Member
*
Posts: 1


« on: May 03, 2008, 10:16:00 am »

Hello,

i have a old Laptop (Pentium II, 600MHz, 128MB RAM,10000GB Riserfs, 500MB Swap) and i have installed VectorLinux 5.9, but when i boot it, it hangs by "Caching Fonts" by both GUI and Text Mode.

Is there anything i can do ?
Logged
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #1 on: May 23, 2008, 09:44:02 am »

Not a lot of an advies, just my experience:
On my box it says that catching fonts fails and then moves on only if computer is disconected from my  DSL router. In other case all catching of fonts goes just fine.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
Pita
Vectorian
****
Posts: 1311


« Reply #2 on: July 28, 2008, 09:58:13 pm »

I have the same problem on an old laptop where I installed VL59-Light-Final, it hangs on booting when it reaches Caching Fonts.

I disabled this function in rc.M and it does then boot all the way to login only I cannot acces the keyboard. End of that story.

Any solution?

Regards
Logged
VLL2008
Member
*
Posts: 8


« Reply #3 on: August 11, 2008, 04:52:53 am »

I have the same problem on an old laptop where I installed VL59-Light-Final, it hangs on booting when it reaches Caching Fonts.

I disabled this function in rc.M and it does then boot all the way to login only I cannot acces the keyboard. End of that story.

Any solution?

Regards

 How does one disable rc.M  ?
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #4 on: August 11, 2008, 07:41:48 am »

How does one disable rc.M  ?

Pita is referring to disabling some portions of the script rc.M, not the whole script.
To do this, in a terminal, as root, enter:
mcedit /etc/rc.d/rc.M
scroll down to the section about fonts and add a hash (#) in front of the lines you want to disable.
Hit F2 to save, F10 to exit.
Logged
gldivine
Member
*
Posts: 1



« Reply #5 on: October 02, 2008, 05:37:08 pm »

Hi there,

I am experiencing the same problem (stuck at caching fonts) but how do i get to a terminal and disable some contents of rc.M?
Is there a shortcut to skip startup items and go to terminal maybe something like windows' command prompt mode?

Cheers,
Logged
newt
Vectorian
****
Posts: 1132



« Reply #6 on: October 02, 2008, 08:31:51 pm »

perhaps single user mode will get you to the shell....
when lilo appears, hit TAB, then type 'linux single' and ENTER

HTH!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!