VectorLinux
October 30, 2014, 02:33:40 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Audacity Requires Jack  (Read 1968 times)
Audiolis
Member
*
Posts: 7


« on: April 19, 2008, 11:47:05 am »

Hello!
I have installed VL5.9STD an I am trying to install Audacity via Gslapt

It complains the following:

audacity Depends jack >=0.103.0-i586-1vl59

I canĀ“t find the way to install this package with Gsplat
Do I have to install this manually?
Thanks!
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #1 on: April 19, 2008, 04:31:51 pm »

I think with gslapt it should automatically download but I believe there are some unresolved issues with audacity....unless they have been resolved....I recommend ardour..it is a multi track recorder and you can install ladspa and plugins for effects..

.did you add the additional source? it may be in extra or testing repositories which are not active by default..edit/preferances/source..then update list....hope that helps
cheers
« Last Edit: April 20, 2008, 07:34:04 am by overthere » Logged

Everything Is Relative
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1552


I like the bass to go BOOM!


WWW
« Reply #2 on: April 20, 2008, 01:54:26 am »

Quote
I recommend ardour..

Actually ardour is probably way overkill, and I don't think it works that easily either. Oh, and it requires Jack as well.

Jack is in the testing repository, it can be found here :
http://ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/veclinux-5.9/testing/base-apps/jack-0.103.0-i586-1vl59.tlz

After downloading, you can install it with
Code:
slapt-get --install jack-0.103.0-i586-1vl59.tlz
Logged

Most music on my soundcloud page was arranged in programs running on VL.
overthere
Vectorian
****
Posts: 1281



« Reply #3 on: April 20, 2008, 07:38:47 am »

Oh...so what was the solution to audacity.. I still like it but it does not work

yes ardour auto downloaded jack but it required adding additional source

« Last Edit: April 20, 2008, 09:20:28 am by overthere » Logged

Everything Is Relative
Audiolis
Member
*
Posts: 7


« Reply #4 on: April 20, 2008, 03:46:50 pm »

I like both program. But I need Audacity for simple jobs an working with students.
I will test what you suggest and I let you know what happened.
Thanks!
Logged
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #5 on: April 20, 2008, 07:12:04 pm »

I like both program. But I need Audacity for simple jobs an working with students.

The Multimedia Bonus Disc should do the trick for you: http://www.vectorlinuxsolutions.com

If you get the hard copy, you get a sweet manual that walks you through step by step in getting Audacity setup for recording and editing along with tutorials on just about everything else multimedia related tailored specifically for VL. You may want to check it out!
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
ethyl
Member
*
Posts: 10


« Reply #6 on: April 21, 2008, 02:27:28 am »

I used to have problems with audacity, found out the problem lies in jackd... So now I start audacity and then kill jackd. All works. Kinda stupid, but... well - it works.
Logged
overthere
Vectorian
****
Posts: 1281



« Reply #7 on: April 21, 2008, 02:59:08 am »

I'll give it a shot..thanks ethyl
Logged

Everything Is Relative
Audiolis
Member
*
Posts: 7


« Reply #8 on: May 05, 2008, 04:36:32 am »

Ok, so the trick was:
killall jackd
And audacity works!
why?
Arduor works just fine with jack...
When I try audacity with jack as I/O interface i get skips on audio and no other interface works.
After killall no skips...
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!