VectorLinux
October 01, 2014, 12:11:12 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: No Openoffice quickstarter option 5.8 SOHO  (Read 2016 times)
wahfun
Member
*
Posts: 19


« on: May 08, 2008, 02:41:18 pm »

I have been using SOHO since it came out and have only one complaint (that not with Vector) about openoffice. I have been trying to improve the open time for openoffice and want to set the quickstarter. However, when I go to options>memory, I find the check box grayed out. This is true for both root and user.

I have tried a re-install but that didn't help. This feature works in other distros so I am thinking it should be available in Vector as well. Can anyone give me some help?

Thx
Logged
lagagnon
Global Moderator
Vectorian
*****
Posts: 1922



WWW
« Reply #1 on: May 08, 2008, 03:56:35 pm »

It is not available for me either using VL5.9 Gold with OpenOffice v2.3.1. The quickstarter option by the way, is a bit of a joke, because what actually happens is the system pre-loads some libraries just after desktop environment bootup, which takes the same amount of time as the first boot loading OO when it loads its libraries so instead of waiting during the OO boot you are waiting after desktop open boot. It also consumes RAM ,which is unnecessary if you don't actually use OO during that session. A bit of a gimick really! ;-)
Logged

"As people become more intelligent they care less for preachers and more for teachers". Robert G. Ingersoll
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!