VectorLinux
October 23, 2014, 06:10:37 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: USB to printer cable  (Read 2319 times)
Lyn
Vectorian
****
Posts: 651



« on: May 10, 2008, 02:14:24 pm »

I have a fairly bog standard laser printer which has a standard parallel connection and no usb connection.  I can see you can get usb to printer cable type leads, would I have any problems setting this up via cups?  Have never used a usb connection before for printing.  Using Vector 5.9 standard.....

Thanks all
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #1 on: May 10, 2008, 07:26:13 pm »

I had my Epson LQ300 parallel connected to a USB port. The only problem with it was that the printer had to be switched-on a few minutes before given a print job. This is when using HAL. If I switched it on just before printing it would not print until a reboot even so the job was in the print queue. I had reported this in another post on this forum.

Now with my new mobo I am connceted again parallel to parallel and can print immediately.

In cups I had to set "DeviceURI usb://Unknown/" for this USB connection and cups wopuld find this only when the printer was switched on.
Logged
Lyn
Vectorian
****
Posts: 651



« Reply #2 on: May 10, 2008, 09:57:58 pm »

Thanks for that.  So best switch on the printer prior to booting up to make sure it is found.  I use VL-Hot, would that make a difference?
Logged
Pita
Vectorian
****
Posts: 1311


« Reply #3 on: May 11, 2008, 01:38:27 am »

Thanks for that.  So best switch on the printer prior to booting up to make sure it is found.  I use VL-Hot, would that make a difference?
[/quote

That is what I always forgot to switch the printer on when booting. I am back in VL-58 and if I remember correctly in VL-59 where I used VL-Hot the delay of finding the printer was absent.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!