VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: new yahoo mail classic layout problem using firefox on VL 5.8 SOHO  (Read 8513 times)

jonetgame

  • Member
  • *
  • Posts: 2

sorry for my english

need help, VL-ers

after yahoo mail changed their classic layout to the new one (NOT all-new Yahoo! Mail), I had this kind of problem:



it also happened when I was using Opera or SeaMonkey on VL

but this not happened when I was using any browser in Windows OR any browser in other linux distro (in this case UBUNTU 7.04)

java and java script already enabled
JRE installed

how to fix it?

thank in advanced
« Last Edit: May 17, 2008, 06:41:42 am by jonetgame »
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4140
Re: new yahoo mail classic layout problem using firefox on VL 5.8 SOHO
« Reply #1 on: May 16, 2008, 05:54:00 am »

Don't know what may be causing it. I'm running VL SOHO 5.8. In Firefox 2.0.0.13 it all displays correctly. Maybe others can confirm the problem?
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2323
Re: new yahoo mail classic layout problem using firefox on VL 5.8 SOHO
« Reply #2 on: May 16, 2008, 06:44:18 am »

Looks like you need to clear the cache and refresh the page. The css stylesheets are not loading. You can do that in Tools, Clear private data. Keep the passwords and forms if you store them, no need to clear that. Is the only thing I can guess right now :/, the code must be looking for a css file in the cache and it doesn't exists since it changed after yahoo renovation.
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

jonetgame

  • Member
  • *
  • Posts: 2
Re: new yahoo mail classic layout problem using firefox on VL 5.8 SOHO
« Reply #3 on: May 17, 2008, 06:41:13 am »

Looks like you need to clear the cache and refresh the page. The css stylesheets are not loading. You can do that in Tools, Clear private data. Keep the passwords and forms if you store them, no need to clear that. Is the only thing I can guess right now :/, the code must be looking for a css file in the cache and it doesn't exists since it changed after yahoo renovation.

@nightflier, rbistolfi
thank you for the responses

finally I found the problem
it was because the content filter (dans guardian) in clarkconnect server :-(
it blocked yimg.com
after I put that domain in white list, new yahoo mail classic displays correctly
but I still have no idea, why did the "problem" only happen on browsers in VL
Logged