VectorLinux
September 21, 2014, 08:00:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Just saying Hi  (Read 1227 times)
ger
Member
*
Posts: 7


« on: May 18, 2008, 05:09:36 pm »

Just installed 5.9 on an old dell to see how it works so far good will being doing some testing to see how it works.
Logged
overthere
Vectorian
****
Posts: 1279



« Reply #1 on: May 18, 2008, 05:18:17 pm »

Hi
enjoy.. Smiley
Logged

Everything Is Relative
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #2 on: May 19, 2008, 01:48:54 am »

Welcome to Vector Enjoy  Smiley
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #3 on: May 20, 2008, 09:27:38 am »

Hi
Welcome
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!