VectorLinux
July 25, 2014, 12:45:36 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 3 [4] 5
  Print  
Author Topic: VL 5.9 Light RC1 bugs/annoyances.  (Read 26157 times)
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #45 on: June 12, 2008, 03:07:19 pm »

Ok, I found, why you can't scp from the VL-box.

Backup .bashrc, anyone Wink ?
Logged

Running silent, running deep
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #46 on: June 12, 2008, 05:06:48 pm »

Hey, don't leave us hanging .. how about some more details?
Logged
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #47 on: June 13, 2008, 12:30:52 am »

Ok, the trouble is with:
Code:
for SH in /etc/profile.d/*.sh; do
   . $SH
done
in .bashrc

Especially in ". $SH" string. "sh $SH" doesn't work too.
It's not that good idea to set it in .bashrc. /etc/rc.d/rc.M or X, maybe?
Logged

Running silent, running deep
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #48 on: June 14, 2008, 09:04:49 am »

Okay, there is definitely a problem, but I am not sure what the exact solution is.

Saulgoode posted this: http://www.vectorlinux.com/forum2/index.php?topic=5111.0
and this: http://www.vectorlinux.com/forum2/index.php?topic=4198.msg27458#msg27458

Could those who have solved the issue please post the relevant files, in full, here?
Logged
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #49 on: June 14, 2008, 10:41:10 am »

Sorry, can't.
I've tried to install VL Light RC1 on Prestigio Nobile 150 (Intel 852GM / ICH4-M, Celeron 1.5, 768 RAM, 40Gb PATA drive, Via Rhino NIC, Atheros 5005 Wi-Fi). Tried to install it several times.
Every time launnch freezes at udevsettle command in /etc/rc.d/rc.udev . If I modify it, for example, udevsettle --timeout 5 - then system freezes at "Loading modules".
I'm out if ideas, really.

So I can't post the relevant files.

The exact solution is not to start everything from profile.d every terminal launch.
If it's so needed - maybe not run them in cycle, but launch each one separately?
Logged

Running silent, running deep
caitlyn
Packager
Vectorian
****
Posts: 2869


WWW
« Reply #50 on: June 14, 2008, 12:24:42 pm »

OK, so I',m not the only one who can't get RC1 to install...  That raises the question:  what changed since Beta 5?
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
gacurt
Member
*
Posts: 16


« Reply #51 on: June 14, 2008, 09:45:08 pm »

First off, this distro really sped  up my computer. Boots about 10 seconds faster than VL5.9 standard, and about 15 faster than PCL07. I'm running a 2.9g celeron d with 512m of ram. So far all I've done is install firefox and surf the web. Firefox loads much faster and so do web pages. The only problem I've had is with my Epson CX9400fax plugged in, my wireless connection will dropout- using a Belkin usb with rt73, and will not boot, hangs at initializing hardware, setting up modules. I've had the both problems with PCL07 and the wireless problem with VL5.9 standard.
Think I'll try to set this up on my wife's Vista laptop, although I'm concerned with getting the Realtek 8187 wireless to work. It has an AMD Turion 64 X2 1.6g with1g of memory and boots about 15 seconds slower than my oldie, the big difference is loading time for firefox and webpages. It should be a rocket with light.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #52 on: June 15, 2008, 04:48:59 am »

There were no intentional changes to the base system between B5 and RC1. Of course, any change, no matter how small, may have unintended consequences. Caitlyn and others with access to my contrib: there is an ISO in there which you can try (l-rc2.iso). It has one remaining bug which I'm working on, but should otherwise be representative of the final project. If your problems persist we may have to do some backtracking.

One thought: I do have one machine that will not boot when something is plugged into the front USB ports (OS independent). Those with problems, see if a USB device may be an issue.
Logged
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #53 on: June 15, 2008, 06:58:37 am »

No, no usb device is present
Logged

Running silent, running deep
caitlyn
Packager
Vectorian
****
Posts: 2869


WWW
« Reply #54 on: June 15, 2008, 11:26:39 am »

I just did a fresh install of RC1 with all USB devices disconnected.  Once again the installation seemed to go smoothly but the boot process hung at Enabling parallel...  I guess downloading the pre-RC2 iso and seeing if that works is the next step.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
caitlyn
Packager
Vectorian
****
Posts: 2869


WWW
« Reply #55 on: June 15, 2008, 07:17:19 pm »

I tried to grab the rc2 iso but got "permission denied".  Permissions seem to be set at 700.  Any chance of making the file world readable?  Thanks.
Logged

eMachines EL-1300G desktop, 1.6GHz AMD Athlon 2650e CPU, 4GB RAM, nVidia GeForce 6150 SE video
CentOS 6.5 (will try VL64-7.1 soon)

Toshiba Satellite A135-S4727,  Intel Pentium T2080 / 1.73 GHz, 2GB RAM, Intel GMA 950

HP Mini 110 netbook, 1.6GHz Intel Atom CPU, 2GB RAM, Intel 950 video, VL 7.1
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #56 on: June 16, 2008, 12:04:38 am »

* Vanger waits
Logged

Running silent, running deep
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #57 on: June 16, 2008, 04:49:25 am »

Permissions changed, wait no longer.
Logged
Vanger
Packager
Vectorite
****
Posts: 118



WWW
« Reply #58 on: June 16, 2008, 05:02:16 am »

Where??
Logged

Running silent, running deep
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #59 on: June 16, 2008, 05:43:29 am »

I am assuming you have the same kind of sftp access as I have.. in the "nightflier" directory right next to yours in osuosl's vectorcontrib.
Logged
Pages: 1 2 3 [4] 5
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!