Please support VectorLinux!

Author Topic: 080523 postfix-2.5.1 [VL59]  (Read 781 times)

exeterdad

  • Moderator
  • Vectorian
  • *****
  • Posts: 2046
080523 postfix-2.5.1 [VL59]
« on: May 23, 2008, 01:59:46 pm »
Per request I've package postfix-2.5.1 for VL59

I have not tested....  well because I don't know how to :)

Package: postfix-2.5.1-i586-1vl59.tlz
Sources: http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/net/postfix
Quote
postfix: postfix (an alternative to the widely used Sendmail program)
postfix:
postfix: Postfix attempts to be fast, easy to administer, and secure, while at
postfix: the same time being sendmail compatible enough to not upset existing
postfix: users. Thus, the outside has a sendmail-sh flavor, but the inside is
postfix: completely different.
postfix: This version is patched with VDA patch (http://web.onda.com.br/nadal)
postfix: Compiled with mysql support.
postfix: License: IBM Public License
postfix: Authors: Wietse Venema (original) and many others. See docs.
postfix: Website: http://www.postfix.org/

After testing this package, please take a moment and come back to this thread to let us know how it works for you.