VectorLinux
July 25, 2014, 02:49:23 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 080524 mirage-0.9.3 [VL59]  (Read 1586 times)
exeterdad
Moderator
Vectorian
*****
Posts: 2046



« on: May 24, 2008, 08:00:52 pm »

Per request, I've packaged mirage-0.9.3 for VL59

Package: mirage-0.9.3-i586-1vl59.tlz
Sources: http://vectorlinux.osuosl.org/veclinux-5.9/source/testing/x-apps/mirage
Quote
mirage: mirage (fast and simple GTK+ Image Viewer)
mirage:
mirage: Mirage is a fast and simple GTK+ image viewer, Because it depends
mirage: only on PyGTK, Marage is ideal for users who wish to keep their
mirage: computers lean while still having a clean image viewer.
mirage:
mirage:
mirage:
mirage: License: GPL 3.0
mirage: Authors: Scott Horowitz <stonecrest@gmail.com>
mirage: Website: http://mirageiv.berlios.de/

After testing this package, please take a moment and come back to this thread to let us know how it works for you.
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #1 on: May 24, 2008, 08:22:35 pm »

small problem
Quote
root:# slapt-get --install mirage
Reading Package Lists... Done
Excluding mirage, use --ignore-dep to override
The following packages have unmet dependencies:
  mirage: Depends: pygtk-2.10.6 >= i586-1vl59
The following packages have been EXCLUDED:
  mirage
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

if you look in the slack-required you will probably see
pygtk-2.10.6 >= i586-1vl59
instead of
pygtk >= 2.10.6
Logged
exeterdad
Moderator
Vectorian
*****
Posts: 2046



« Reply #2 on: May 24, 2008, 08:37:06 pm »

Sure enough Uel!  Thanks for catching that.
I've uploaded a new build version mirage-0.9.3-i586-2vl59.tlz
The messed up dep was one I had to add manually and was a bit too hasty.
Logged
uelsk8s
Administrator
Vectorian
*****
Posts: 2504



« Reply #3 on: May 24, 2008, 08:47:27 pm »

Works perfectly here now.

Thanks,
Uelsk8s
Logged
VgnFrnd
Member
*
Posts: 91


« Reply #4 on: May 25, 2008, 09:59:43 am »

Thank you! Your package installed perfectly and is working great. I appreciate your excellent work!  Grin

Edit: I installed on VL 5.9 Standard.
« Last Edit: May 25, 2008, 10:16:02 am by VgnFrnd » Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #5 on: May 25, 2008, 10:10:30 am »

Code:
root:# slapt-get --install mirage-0.9.3-i586-2vl59 

Reading Package Lists... Done
Excluding mirage, use --ignore-dep to override
The following packages have unmet dependencies:
  mirage: Depends: pygobject >= 2.14.0-i586-2vl59
The following packages have been EXCLUDED:
  mirage
0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

Done

I'm using vl-light B5
Logged

exeterdad
Moderator
Vectorian
*****
Posts: 2046



« Reply #6 on: May 26, 2008, 01:01:21 pm »

Thanks kidd,

One of the packages from the "list".
pygobject-2.14.0-i586-2vl59.tlz is in the repo now and should make things a bit easier.
Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #7 on: May 26, 2008, 01:17:14 pm »

now it's working fine here Wink

Logged

kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #8 on: May 26, 2008, 02:03:10 pm »

installs and runs in light fine.
Thanks nice app.
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
VgnFrnd
Member
*
Posts: 91


« Reply #9 on: June 11, 2008, 12:06:46 pm »

I've got another good install here, this time on VL 5.9-Lite.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!