VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Too much info on the commandline (text cant fit on display) My fault =P  (Read 1240 times)

ultrasonicsite

  • Packager
  • Vectorite
  • ****
  • Posts: 107

Quote
I get a message like that while booting, it says video mode has not been defined or something, and then says to press spacebar or wait 30 seconds, and then boots normally. Hm? Which video mode do I set, they're listed in weird format something like

8xjas ::: 8xhabl

if I can remember right.

Actually it was prompting me to select the rows and column for the command line, I set it to b, except I have a small moniter so the text is microscopic, I want it back to normal! =P
« Last Edit: May 26, 2008, 06:01:59 pm by ultrasonicsite »
Logged

ultrasonicsite

  • Packager
  • Vectorite
  • ****
  • Posts: 107

Updated
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132

Did you try pressing the spacebar?
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504

reinstall lilo
Code: [Select]
/shin/vliloconfchoose normal resolution
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4132

Uelsk8s meant:
/sbin/vliloconf

You can also get there by using
vasm > filesystem > lilo
Logged

ultrasonicsite

  • Packager
  • Vectorite
  • ****
  • Posts: 107

Thanks, somehow it fixed itself though ???
Logged