VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Youtuve Lag? Video---Audio Unsync.  (Read 3550 times)

ultrasonicsite

  • Packager
  • Vectorite
  • ****
  • Posts: 107
Youtuve Lag? Video---Audio Unsync.
« on: May 27, 2008, 01:16:13 pm »

I downgraded to version 7* of flash as I read in the forums, but there are some synchronization issues.
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Youtuve Lag? Video---Audio Unsync.
« Reply #1 on: May 27, 2008, 10:04:51 pm »

I downgraded to version 7* of flash as I read in the forums, but there are some synchronization issues.

If I remember correctly, that was a prominent bug in Flash 7 for Linux. It was fixed in Flash 8.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: Youtuve Lag? Video---Audio Unsync.
« Reply #2 on: May 28, 2008, 10:14:18 am »

I downgraded to version 7* of flash as I read in the forums, but there are some synchronization issues.

If I remember correctly, that was a prominent bug in Flash 7 for Linux. It was fixed in Flash 8.
--GrannyGeek
there was no flash 8 for linux  ::)

i bet its fixed in 9,which is a bit heavier and thus people with older hardware prefer 7
Logged
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/

exeterdad

  • Packager
  • Vectorian
  • ****
  • Posts: 2046
Re: Youtuve Lag? Video---Audio Unsync.
« Reply #3 on: May 28, 2008, 12:48:05 pm »

I wasn't about to mention the Flash 8 fact. GrannyGeek rarely makes mistakes.  I didn't have the heart to point it out :D
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Youtuve Lag? Video---Audio Unsync.
« Reply #4 on: May 29, 2008, 08:47:02 pm »

I don't mind having a mistake corrected. :) I guess I forgot about no Flash 8 and meant "the newer version." I have Flash 9 for SeaMonkey and Firefox but went back to Flash 7 for Opera because I use 9.27, not the 9.5 beta, and my version of Opera is hopeless with Flash 9. It's not that good with Flash 7, either--or maybe Flash 7 is the problem.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

blurymind

  • Packager
  • Vectorian
  • ****
  • Posts: 1082
Re: Youtuve Lag? Video---Audio Unsync.
« Reply #5 on: May 30, 2008, 04:41:21 am »

i wanted to meerly point out how poor macromedia's support for linux is.
The fact that we had to wait years,forcing us to use IE+wine to browse pages that worked only with flash8,while on linux there was no 8 is selfexplanatory in this case. The port of flash player on linux is buggier than the ones on win and mac.

Opera's flash plugin makes it even buggier and ram eating,causing opera to crash on some websites. I have no idea how vl-devs managed to get opera to work on youtube at all. On other distros i couldnt get it to work,not with 7 or 9.
Logged
status: playing around with new tablet and learning to 3d :p
google page :  http://blurymind.googlepages.com
DA PAGE :  http://www.blurymind.deviantart.com/

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: Youtuve Lag? Video---Audio Unsync.
« Reply #6 on: June 01, 2008, 08:24:26 pm »

I agree that support for Flash in Linux leaves a lot to be desired. At least there is *some* support for Flash, which is more than you can say about some other technologies.

I haven't had problems with Opera and YouTube. In fact, I just now went to YouTube with Opera 9.27 and Flash 7 and played opera videos with Placido Domingo, Franco Corelli, and Alfredo Kraus. No problems. Even video/voice were pretty much in sync. Since I've played many YouTube videos with Opera in Linux and have not had crashes, I wasn't expecting problems this time and didn't have any.

I've rarely had Opera crash at a Web site--probably less often than SeaMonkey or Firefox. All of the browsers have occasionally just disappeared, which is not something I've had happen in Windows. But for the most part they've been quite reliable. Opera 9.2x has never worked well with the MPlayer plugin and for a lot of media, SeaMonkey or Firefox is a better choice.

My slowest computer is a 1.3 GHz Celeron with a gig of RAM, so I'm not dealing with low RAM or a truly antique processor. That probably has something to do with my relative lack of problems.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller