VectorLinux
April 22, 2014, 11:04:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: File transfer progress dialog gone?  (Read 992 times)
gblob331
Member
*
Posts: 2


« on: August 05, 2008, 03:31:13 pm »

As I transfer files from my usb drive to the desktop, I noticed that the file transfer progress dialog doesn't show, when I first boot up my desktop, it was still there when I transferred files. Is there any way that I can get the file transfer progress dialog back?
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #1 on: August 05, 2008, 03:36:22 pm »

Maybe this is a silly answer but...
The dialog only shows up when it takes some time to transfer the files... if it's fast, no dialog.
Is it the case that you don't get the dialog, even when it takes some time to transfer (say, about 10 seconds)?
Are you sure that it is still transferring files when the bar isn't there?
Logged
gblob331
Member
*
Posts: 2


« Reply #2 on: August 05, 2008, 03:41:45 pm »

I was transferring an ~80MB file (tetex texmf file), and apparently I couldn't see a file transfer progress dialog. So at first I thought it was really fast and I tried to use it in a step needed to compile tetex from source, however, I reached an end of file error. Then I waited and tried again, and it did not hit an error. This has also happened with other big files (minus the compiling from source)
Logged
wcs
Packager
Vectorian
****
Posts: 1144


« Reply #3 on: August 05, 2008, 04:57:41 pm »

Can you try copying a file of more or less that size from one folder of your hard drive to another?
Maybe the dialog did not disappear, but the problem only applies to stuff from the USB drive.
No idea why, but it might help narrow it down.
Logged
overthere
Vectorian
****
Posts: 1223



« Reply #4 on: August 05, 2008, 06:14:50 pm »

Quote
when I first boot up my desktop, it was still there when I transferred files

...this happened the next time you attempted to transfer from the drive after a reboot of the desktop

Quote
This has also happened with other big files

....is the issue only with large files from usb
....is this a usb thumb or usb hard drive
...are you useing vl5.9 std with vl-hot? or hal?

 I see the transfer dialog when transfering 260+ meg iso from cd to 2gig thumb and from thumb to home dir on 5.9 std w/vl-hot. it does not appear to be large file size here. I unmounted the thumb and remounted prior to transfers. It is possible that there is a few secs after the transfer dialog completes and the actual file transfer completion.
 
 sorry I can not be more help but more info may help others to assist
 cheers
Logged

Everything Is Relative
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!